Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Подсчёт списочного количества работников в табеле - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Подсчёт списочного количества работников в табеле (Формулы/Formulas)
Подсчёт списочного количества работников в табеле
tvyur Дата: Вторник, 26.05.2020, 11:54 | Сообщение № 1
Группа: Пользователи
Ранг: Участник
Сообщений: 70
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Доброго времени суток. Прошу помочь прописать формулу, которая бы подсчитывала списочную численность работников, которые отработали в каждый день месяца в табеле. Сложность для меня в том, что некоторые из работников совмещают должности, а учитывать работника надо только по основной должности.
К сообщению приложен файл: 0341842.xlsx(61.0 Kb)


tvyur
 
Ответить
СообщениеДоброго времени суток. Прошу помочь прописать формулу, которая бы подсчитывала списочную численность работников, которые отработали в каждый день месяца в табеле. Сложность для меня в том, что некоторые из работников совмещают должности, а учитывать работника надо только по основной должности.

Автор - tvyur
Дата добавления - 26.05.2020 в 11:54
Nic70y Дата: Вторник, 26.05.2020, 14:20 | Сообщение № 2
Группа: Друзья
Ранг: Экселист
Сообщений: 6832
Репутация: 1567 ±
Замечаний: 0% ±

Excel 2010
Код
=ЕСЛИОШИБКА(--ПСТР(-СЧЁТЕСЛИМН($C15:$C30;"<>совм";F15:F30;"<=24");2;15);"")


ЮMoney(Яндекс Деньги) 41001841029809
 
Ответить
Сообщение
Код
=ЕСЛИОШИБКА(--ПСТР(-СЧЁТЕСЛИМН($C15:$C30;"<>совм";F15:F30;"<=24");2;15);"")

Автор - Nic70y
Дата добавления - 26.05.2020 в 14:20
tvyur Дата: Вторник, 26.05.2020, 14:40 | Сообщение № 3
Группа: Пользователи
Ранг: Участник
Сообщений: 70
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Nic70y, ОГРОМНОЕ ВАМ СПАСИБО!!!! hands hands hands


tvyur
 
Ответить
СообщениеNic70y, ОГРОМНОЕ ВАМ СПАСИБО!!!! hands hands hands

Автор - tvyur
Дата добавления - 26.05.2020 в 14:40
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Подсчёт списочного количества работников в табеле (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования Jobsora jooble
© 2010-2021 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!