Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/начисление баллов при нескольких условиях. - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » начисление баллов при нескольких условиях. (Формулы/Formulas)
начисление баллов при нескольких условиях.
0льга Дата: Среда, 03.06.2020, 19:41 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 16
Репутация: 6 ±
Замечаний: 0% ±

Excel 2007
Добрый день, подскажите, как правильно прописать условия начисления баллов. Делаю 2 вариантами, но все равно неверно выходит.

Условия такие если значение в одной ячейке = 5, то начисляется 3 балла.
Если = от 4 до 5, то начисляется 2 балла
Если = от 3 до 4 , то начисляется 1 балл
Если = 3 и меньше, то 0 баллов
К сообщению приложен файл: 8216309.xlsx(17.7 Kb)
 
Ответить
СообщениеДобрый день, подскажите, как правильно прописать условия начисления баллов. Делаю 2 вариантами, но все равно неверно выходит.

Условия такие если значение в одной ячейке = 5, то начисляется 3 балла.
Если = от 4 до 5, то начисляется 2 балла
Если = от 3 до 4 , то начисляется 1 балл
Если = 3 и меньше, то 0 баллов

Автор - 0льга
Дата добавления - 03.06.2020 в 19:41
Pelena Дата: Среда, 03.06.2020, 19:47 | Сообщение № 2
Группа: Админы
Ранг: Местный житель
Сообщений: 16047
Репутация: 3487 ±
Замечаний: ±

Excel 2010, 2016 & Mac Excel
Здравствуйте.
Код
=ЕСЛИ(A2=5; 3; ЕСЛИ(4<=A2; 2; ЕСЛИ(3<=A2; 1; 0)))

Код
=ПРОСМОТР(A2;{0;3;4;5};{0;1;2;3})


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеЗдравствуйте.
Код
=ЕСЛИ(A2=5; 3; ЕСЛИ(4<=A2; 2; ЕСЛИ(3<=A2; 1; 0)))

Код
=ПРОСМОТР(A2;{0;3;4;5};{0;1;2;3})

Автор - Pelena
Дата добавления - 03.06.2020 в 19:47
0льга Дата: Среда, 03.06.2020, 21:38 | Сообщение № 3
Группа: Пользователи
Ранг: Новичок
Сообщений: 16
Репутация: 6 ±
Замечаний: 0% ±

Excel 2007
Pelena, спасибо большое!
 
Ответить
СообщениеPelena, спасибо большое!

Автор - 0льга
Дата добавления - 03.06.2020 в 21:38
AlexM Дата: Четверг, 04.06.2020, 00:02 | Сообщение № 4
Группа: Друзья
Ранг: Участник клуба
Сообщений: 4225
Репутация: 1042 ±
Замечаний: 0% ±

Excel 2003
Код
=ОТБР(МАКС(2;A2))-2



Номер мобильного модема (без голосовой связи)
9269171249 МегаФон, Московский регион.
 
Ответить
Сообщение
Код
=ОТБР(МАКС(2;A2))-2

Автор - AlexM
Дата добавления - 04.06.2020 в 00:02
Мир MS Excel » Вопросы и решения » Вопросы по Excel » начисление баллов при нескольких условиях. (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2020 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!