Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Формула в частном не меняет 0 на 9. - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Формула в частном не меняет 0 на 9. (Формулы/Formulas)
Формула в частном не меняет 0 на 9.
VKL Дата: Понедельник, 15.06.2020, 09:52 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 38
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
Здесь спрашивал но формула не правильно работает.
Код
=ОТБР(E4/7;1)+ЕСЛИ(ПРАВБ(ОТБР(E4/7;1))="0";0,9;0)

После запятой 0 должен автоматом меняться на 9 и вносится в карту.
К сообщению приложен файл: 111.xlsx(9.9 Kb)


Сообщение отредактировал VKL - Понедельник, 15.06.2020, 10:05
 
Ответить
СообщениеЗдесь спрашивал но формула не правильно работает.
Код
=ОТБР(E4/7;1)+ЕСЛИ(ПРАВБ(ОТБР(E4/7;1))="0";0,9;0)

После запятой 0 должен автоматом меняться на 9 и вносится в карту.

Автор - VKL
Дата добавления - 15.06.2020 в 09:52
китин Дата: Понедельник, 15.06.2020, 09:56 | Сообщение № 2
Группа: Модераторы
Ранг: Экселист
Сообщений: 6224
Репутация: 957 ±
Замечаний: 0% ±

Excel 2007;Excel 2010
VKL, Не первый день на форуме, а правила так и не прочитали
- Оформите формулу тегами (в режиме правки поста выделите формулу и нажмите кнопку fx, пояснялка здесь)

- Исправьте название темы согласно п.2 Правил форума, конкретнее обозначьте проблему
Помогающим просьба воздержаться от ответов в этой теме до исправления замечания


Не судите строго:я пытаюсь научиться
ЯД 41001877306852/WM R249698041931; Z239672726538
 
Ответить
СообщениеVKL, Не первый день на форуме, а правила так и не прочитали
- Оформите формулу тегами (в режиме правки поста выделите формулу и нажмите кнопку fx, пояснялка здесь)

- Исправьте название темы согласно п.2 Правил форума, конкретнее обозначьте проблему
Помогающим просьба воздержаться от ответов в этой теме до исправления замечания

Автор - китин
Дата добавления - 15.06.2020 в 09:56
VKL Дата: Понедельник, 15.06.2020, 10:06 | Сообщение № 3
Группа: Пользователи
Ранг: Новичок
Сообщений: 38
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
Исправил, извиняюсь!
 
Ответить
СообщениеИсправил, извиняюсь!

Автор - VKL
Дата добавления - 15.06.2020 в 10:06
Pelena Дата: Понедельник, 15.06.2020, 10:46 | Сообщение № 4
Группа: Админы
Ранг: Местный житель
Сообщений: 16052
Репутация: 3489 ±
Замечаний: ±

Excel 2010, 2016 & Mac Excel
После запятой 0 должен автоматом меняться на 9

Код
=ТЕКСТ(A2/7;"0,0")+ЕСЛИ(ПРАВБ(ТЕКСТ(A2/7;"0,0"))="0";0,9;0)


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
Сообщение
После запятой 0 должен автоматом меняться на 9

Код
=ТЕКСТ(A2/7;"0,0")+ЕСЛИ(ПРАВБ(ТЕКСТ(A2/7;"0,0"))="0";0,9;0)

Автор - Pelena
Дата добавления - 15.06.2020 в 10:46
VKL Дата: Понедельник, 15.06.2020, 19:51 | Сообщение № 5
Группа: Пользователи
Ранг: Новичок
Сообщений: 38
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
Спасибо!
 
Ответить
СообщениеСпасибо!

Автор - VKL
Дата добавления - 15.06.2020 в 19:51
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Формула в частном не меняет 0 на 9. (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2020 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!