Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/исключение из расчёта скрытых ячеек - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » исключение из расчёта скрытых ячеек (Формулы/Formulas)
исключение из расчёта скрытых ячеек
MY_EXCEL Дата: Пятница, 19.06.2020, 16:56 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 13
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
Уважаемые форумчане, пожалуйста, подскажите!

К сообщению приложен файл: 8726734.xls(25.0 Kb)


Сообщение отредактировал MY_EXCEL - Пятница, 19.06.2020, 16:57
 
Ответить
СообщениеУважаемые форумчане, пожалуйста, подскажите!


Автор - MY_EXCEL
Дата добавления - 19.06.2020 в 16:56
Pelena Дата: Пятница, 19.06.2020, 22:16 | Сообщение № 2
Группа: Админы
Ранг: Местный житель
Сообщений: 16511
Репутация: 3567 ±
Замечаний: ±

Excel 2010, 2016 & Mac Excel
MY_EXCEL, Вам принципиально надо функцию АГРЕГАТ привязать или задачу решить?
В названии темы должна отражаться суть задачи, а не предполагаемый способ решения. Что надо посчитать?


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеMY_EXCEL, Вам принципиально надо функцию АГРЕГАТ привязать или задачу решить?
В названии темы должна отражаться суть задачи, а не предполагаемый способ решения. Что надо посчитать?

Автор - Pelena
Дата добавления - 19.06.2020 в 22:16
MY_EXCEL Дата: Суббота, 20.06.2020, 00:12 | Сообщение № 3
Группа: Пользователи
Ранг: Новичок
Сообщений: 13
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
Pelena, не принципиально, но хотелось попроще, отсюда и название темы
как СЧЁТЕСЛИ, со смещением, прописать - я знаю, если есть вариант проще, буду благодарен!
СУММПРОИЗВ, нужно изменить на пропуск скрытых ячеек, с соблюдением условия множества
 
Ответить
СообщениеPelena, не принципиально, но хотелось попроще, отсюда и название темы
как СЧЁТЕСЛИ, со смещением, прописать - я знаю, если есть вариант проще, буду благодарен!
СУММПРОИЗВ, нужно изменить на пропуск скрытых ячеек, с соблюдением условия множества

Автор - MY_EXCEL
Дата добавления - 20.06.2020 в 00:12
Pelena Дата: Суббота, 20.06.2020, 08:41 | Сообщение № 4
Группа: Админы
Ранг: Местный житель
Сообщений: 16511
Репутация: 3567 ±
Замечаний: ±

Excel 2010, 2016 & Mac Excel
Код
=СУММПРОИЗВ((F17:F21>=10%)*$E$15*ПРОМЕЖУТОЧНЫЕ.ИТОГИ(9;СМЕЩ(F16;СТРОКА($1:$5);0)))
К сообщению приложен файл: 0133429.xls(31.5 Kb)


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
Сообщение
Код
=СУММПРОИЗВ((F17:F21>=10%)*$E$15*ПРОМЕЖУТОЧНЫЕ.ИТОГИ(9;СМЕЩ(F16;СТРОКА($1:$5);0)))

Автор - Pelena
Дата добавления - 20.06.2020 в 08:41
MY_EXCEL Дата: Суббота, 20.06.2020, 15:47 | Сообщение № 5
Группа: Пользователи
Ранг: Новичок
Сообщений: 13
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
Pelena, ну что сказать, желаю здравствовать!

*0.3
 
Ответить
СообщениеPelena, ну что сказать, желаю здравствовать!

*0.3

Автор - MY_EXCEL
Дата добавления - 20.06.2020 в 15:47
Мир MS Excel » Вопросы и решения » Вопросы по Excel » исключение из расчёта скрытых ячеек (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2020 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!