Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Суммировать значения по признаку - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Суммировать значения по признаку (Формулы/Formulas)
Суммировать значения по признаку
Юси Дата: Воскресенье, 21.06.2020, 17:12 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 6
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
В приложенном файле есть 2 листа. Необходимо на листе "Итоговые объемы" в столбце F "план" получить сумму значений из столбца F "всего" с листа "Исходная информация". Признак, по которому должны собираться объемы на листе "Итоговые объемы" указан в столбце A этого же листа. Этот же признак существует на листе "Исходная информация" в столбцах G-DD и может повторяться в нескольких столбцах несколько раз.
Пример: Код 160 повторяется на листе "Исходная информация" в ячейках G20, G32, G33, G34, Q15, Q16. В столбце F каждой этой строчке (15,16, 20, 32, 33, 34) соответствуют определенный план. Нужно, чтобы на листе "Итоговый объемы" в ячейке F20 (соответствующей коду 160) встала сумма из ячеек F15, F16, F20, F32, F33, F34 с листа "Исходная информация".
К сообщению приложен файл: 1627195.xlsx(17.3 Kb)


Сообщение отредактировал Юси - Воскресенье, 21.06.2020, 17:47
 
Ответить
СообщениеВ приложенном файле есть 2 листа. Необходимо на листе "Итоговые объемы" в столбце F "план" получить сумму значений из столбца F "всего" с листа "Исходная информация". Признак, по которому должны собираться объемы на листе "Итоговые объемы" указан в столбце A этого же листа. Этот же признак существует на листе "Исходная информация" в столбцах G-DD и может повторяться в нескольких столбцах несколько раз.
Пример: Код 160 повторяется на листе "Исходная информация" в ячейках G20, G32, G33, G34, Q15, Q16. В столбце F каждой этой строчке (15,16, 20, 32, 33, 34) соответствуют определенный план. Нужно, чтобы на листе "Итоговый объемы" в ячейке F20 (соответствующей коду 160) встала сумма из ячеек F15, F16, F20, F32, F33, F34 с листа "Исходная информация".

Автор - Юси
Дата добавления - 21.06.2020 в 17:12
Юси Дата: Воскресенье, 21.06.2020, 17:20 | Сообщение № 2
Группа: Пользователи
Ранг: Прохожий
Сообщений: 6
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
Не могу прикрепить файл, он весит в формате Excel 2013 416 Кб. При прикреплении пишут, что он превышает 500 Кб. Перевожу его в формат 97-2003, вес составляет более 1 Мб и файл так же не прикрепляется. Подскажите, как прикрепить файл
 
Ответить
СообщениеНе могу прикрепить файл, он весит в формате Excel 2013 416 Кб. При прикреплении пишут, что он превышает 500 Кб. Перевожу его в формат 97-2003, вес составляет более 1 Мб и файл так же не прикрепляется. Подскажите, как прикрепить файл

Автор - Юси
Дата добавления - 21.06.2020 в 17:20
Pelena Дата: Воскресенье, 21.06.2020, 17:31 | Сообщение № 3
Группа: Админы
Ранг: Местный житель
Сообщений: 16780
Репутация: 3621 ±
Замечаний: ±

Excel 2010, 2016 & Mac Excel
Не нужен весь файл, сделайте небольшой файл с примером, сохраняя структуру по возможности


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеНе нужен весь файл, сделайте небольшой файл с примером, сохраняя структуру по возможности

Автор - Pelena
Дата добавления - 21.06.2020 в 17:31
Юси Дата: Воскресенье, 21.06.2020, 17:48 | Сообщение № 4
Группа: Пользователи
Ранг: Прохожий
Сообщений: 6
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
Спасибо, прикрепила
 
Ответить
СообщениеСпасибо, прикрепила

Автор - Юси
Дата добавления - 21.06.2020 в 17:48
AlexM Дата: Воскресенье, 21.06.2020, 17:57 | Сообщение № 5
Группа: Друзья
Ранг: Участник клуба
Сообщений: 4256
Репутация: 1044 ±
Замечаний: 0% ±

Excel 2003
Код
=СУММПРОИЗВ(('Исходная информация'!G$5:Q$38=A20)*'Исходная информация'!F$5:F$38)
К сообщению приложен файл: 1627195_01.xlsx(18.0 Kb)



Номер мобильного модема (без голосовой связи)
9269171249 МегаФон, Московский регион.


Сообщение отредактировал AlexM - Воскресенье, 21.06.2020, 17:59
 
Ответить
Сообщение
Код
=СУММПРОИЗВ(('Исходная информация'!G$5:Q$38=A20)*'Исходная информация'!F$5:F$38)

Автор - AlexM
Дата добавления - 21.06.2020 в 17:57
Юси Дата: Воскресенье, 21.06.2020, 22:21 | Сообщение № 6
Группа: Пользователи
Ранг: Прохожий
Сообщений: 6
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
AlexM, Спасибо, все получилось
 
Ответить
СообщениеAlexM, Спасибо, все получилось

Автор - Юси
Дата добавления - 21.06.2020 в 22:21
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Суммировать значения по признаку (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

jooble Яндекс цитирования
© 2010-2020 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!