Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/посчитать накопительный итог для отдельных значений - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » посчитать накопительный итог для отдельных значений (Формулы/Formulas)
посчитать накопительный итог для отдельных значений
l-lisa Дата: Пятница, 26.06.2020, 09:40 | Сообщение № 1
Группа: Проверенные
Ранг: Обитатель
Сообщений: 268
Репутация: 1 ±
Замечаний: 0% ±

Excel 2010
Добрый день!
Помогите пожалуйста, как посчитать для отдельно взятой карточки(крайний левый столбец) накопительный итог. У меня пример для первой карточки в приложенном файле
К сообщению приложен файл: 9229973.xlsx(13.8 Kb)
 
Ответить
СообщениеДобрый день!
Помогите пожалуйста, как посчитать для отдельно взятой карточки(крайний левый столбец) накопительный итог. У меня пример для первой карточки в приложенном файле

Автор - l-lisa
Дата добавления - 26.06.2020 в 09:40
Nic70y Дата: Пятница, 26.06.2020, 09:49 | Сообщение № 2
Группа: Друзья
Ранг: Экселист
Сообщений: 6225
Репутация: 1380 ±
Замечаний: 0% ±

ru13;10;03
Код
=СУММЕСЛИ(A$2:A2;A2;E$2:E2)
, а если карточки (как в примере) идут подряд
Код
=ЕСЛИ(A2=A1;G1+E2;E2)


Яндекс Деньги 41001841029809
 
Ответить
Сообщение
Код
=СУММЕСЛИ(A$2:A2;A2;E$2:E2)
, а если карточки (как в примере) идут подряд
Код
=ЕСЛИ(A2=A1;G1+E2;E2)

Автор - Nic70y
Дата добавления - 26.06.2020 в 09:49
l-lisa Дата: Пятница, 26.06.2020, 09:52 | Сообщение № 3
Группа: Проверенные
Ранг: Обитатель
Сообщений: 268
Репутация: 1 ±
Замечаний: 0% ±

Excel 2010
Nic70y, спасибо, а как именно процент накопительный посчитать рядом?
 
Ответить
СообщениеNic70y, спасибо, а как именно процент накопительный посчитать рядом?

Автор - l-lisa
Дата добавления - 26.06.2020 в 09:52
Nic70y Дата: Пятница, 26.06.2020, 09:59 | Сообщение № 4
Группа: Друзья
Ранг: Экселист
Сообщений: 6225
Репутация: 1380 ±
Замечаний: 0% ±

ru13;10;03
Код
=G2/СУММЕСЛИ(A$2:A$2000;A2;E$2:E$2000)


Яндекс Деньги 41001841029809
 
Ответить
Сообщение
Код
=G2/СУММЕСЛИ(A$2:A$2000;A2;E$2:E$2000)

Автор - Nic70y
Дата добавления - 26.06.2020 в 09:59
l-lisa Дата: Пятница, 26.06.2020, 10:00 | Сообщение № 5
Группа: Проверенные
Ранг: Обитатель
Сообщений: 268
Репутация: 1 ±
Замечаний: 0% ±

Excel 2010
Спасибо hands
 
Ответить
СообщениеСпасибо hands

Автор - l-lisa
Дата добавления - 26.06.2020 в 10:00
Мир MS Excel » Вопросы и решения » Вопросы по Excel » посчитать накопительный итог для отдельных значений (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2020 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!