Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/при вводе из выпадающего списка пункты заполняются автоматом - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » при вводе из выпадающего списка пункты заполняются автоматом (Формулы/Formulas)
при вводе из выпадающего списка пункты заполняются автоматом
19ajiekcei90 Дата: Суббота, 27.06.2020, 05:39 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 6
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
Как создать таблицу (смету), с автозаполнением определенных столбцов при вводе из выпадающего списка значения, которые привязаны к этому значению в прайсе?
Значение/количество редактируется в ручную/единица измерения/стоимость
 
Ответить
СообщениеКак создать таблицу (смету), с автозаполнением определенных столбцов при вводе из выпадающего списка значения, которые привязаны к этому значению в прайсе?
Значение/количество редактируется в ручную/единица измерения/стоимость

Автор - 19ajiekcei90
Дата добавления - 27.06.2020 в 05:39
Pelena Дата: Суббота, 27.06.2020, 08:01 | Сообщение № 2
Группа: Админы
Ранг: Местный житель
Сообщений: 16061
Репутация: 3491 ±
Замечаний: ±

Excel 2010, 2016 & Mac Excel
19ajiekcei90, придумайте более конкретное название темы, отражающее суть задачи, и приложите небольшой файл с примером


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
Сообщение19ajiekcei90, придумайте более конкретное название темы, отражающее суть задачи, и приложите небольшой файл с примером

Автор - Pelena
Дата добавления - 27.06.2020 в 08:01
китин Дата: Суббота, 27.06.2020, 08:01 | Сообщение № 3
Группа: Модераторы
Ранг: Экселист
Сообщений: 6226
Репутация: 957 ±
Замечаний: 0% ±

Excel 2007;Excel 2010
общий ответ на общий вопрос: ВПР или ИНДЕКС+ПОИСКПОЗ
более конкретно можно ответить только в случае появления в теме файла примера


Не судите строго:я пытаюсь научиться
ЯД 41001877306852/WM R249698041931; Z239672726538
 
Ответить
Сообщениеобщий ответ на общий вопрос: ВПР или ИНДЕКС+ПОИСКПОЗ
более конкретно можно ответить только в случае появления в теме файла примера

Автор - китин
Дата добавления - 27.06.2020 в 08:01
19ajiekcei90 Дата: Суббота, 27.06.2020, 11:41 | Сообщение № 4
Группа: Пользователи
Ранг: Прохожий
Сообщений: 6
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
Спасибо что ответили, попытаюсь сделать скрин и описать конкретнее что я хочу увидеть.
 
Ответить
СообщениеСпасибо что ответили, попытаюсь сделать скрин и описать конкретнее что я хочу увидеть.

Автор - 19ajiekcei90
Дата добавления - 27.06.2020 в 11:41
19ajiekcei90 Дата: Суббота, 27.06.2020, 11:47 | Сообщение № 5
Группа: Пользователи
Ранг: Прохожий
Сообщений: 6
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
Задача такая. Нужно чтобы при вводе из выпадающего списка значения пункты выделенные красным заполнялись автоматически. Когда быстро нужно составить смету что нибудь и могу не заметить., соответственно допускаю ошибки. Только без пункта Стоимость
К сообщению приложен файл: 3530333.png(161.8 Kb)


Сообщение отредактировал 19ajiekcei90 - Суббота, 27.06.2020, 11:49
 
Ответить
СообщениеЗадача такая. Нужно чтобы при вводе из выпадающего списка значения пункты выделенные красным заполнялись автоматически. Когда быстро нужно составить смету что нибудь и могу не заметить., соответственно допускаю ошибки. Только без пункта Стоимость

Автор - 19ajiekcei90
Дата добавления - 27.06.2020 в 11:47
Pelena Дата: Суббота, 27.06.2020, 12:56 | Сообщение № 6
Группа: Админы
Ранг: Местный житель
Сообщений: 16061
Репутация: 3491 ±
Замечаний: ±

Excel 2010, 2016 & Mac Excel
Файл с примером подразумевает файл в формате Excel. По фотографиям не лечим.


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеФайл с примером подразумевает файл в формате Excel. По фотографиям не лечим.

Автор - Pelena
Дата добавления - 27.06.2020 в 12:56
19ajiekcei90 Дата: Суббота, 27.06.2020, 13:03 | Сообщение № 7
Группа: Пользователи
Ранг: Прохожий
Сообщений: 6
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
Вот файл. выпадающий список есть.
К сообщению приложен файл: 5957165.xlsx(19.5 Kb)
 
Ответить
СообщениеВот файл. выпадающий список есть.

Автор - 19ajiekcei90
Дата добавления - 27.06.2020 в 13:03
Nic70y Дата: Суббота, 27.06.2020, 13:10 | Сообщение № 8
Группа: Друзья
Ранг: Экселист
Сообщений: 6225
Репутация: 1380 ±
Замечаний: 0% ±

ru13;10;03
Код
=ВПР($B11;Прайс!$A:$C;СТОЛБЕЦ(B1);)
К сообщению приложен файл: 8424650.xlsx(19.9 Kb)


Яндекс Деньги 41001841029809
 
Ответить
Сообщение
Код
=ВПР($B11;Прайс!$A:$C;СТОЛБЕЦ(B1);)

Автор - Nic70y
Дата добавления - 27.06.2020 в 13:10
19ajiekcei90 Дата: Суббота, 27.06.2020, 14:36 | Сообщение № 9
Группа: Пользователи
Ранг: Прохожий
Сообщений: 6
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
Отлично. Спасибо большое. а как сделать так же только заполнение из базы данных из другого файла?
 
Ответить
СообщениеОтлично. Спасибо большое. а как сделать так же только заполнение из базы данных из другого файла?

Автор - 19ajiekcei90
Дата добавления - 27.06.2020 в 14:36
19ajiekcei90 Дата: Суббота, 27.06.2020, 14:37 | Сообщение № 10
Группа: Пользователи
Ранг: Прохожий
Сообщений: 6
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
Nic70y, Спасибо огромное, я уже кучу видео пересмотрел, голову сломал
 
Ответить
СообщениеNic70y, Спасибо огромное, я уже кучу видео пересмотрел, голову сломал

Автор - 19ajiekcei90
Дата добавления - 27.06.2020 в 14:37
Мир MS Excel » Вопросы и решения » Вопросы по Excel » при вводе из выпадающего списка пункты заполняются автоматом (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2020 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!