Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Упростить формулу из множества если + СУММА по признаку - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Упростить формулу из множества если + СУММА по признаку (Формулы/Formulas)
Упростить формулу из множества если + СУММА по признаку
Fomin94 Дата: Среда, 01.07.2020, 16:34 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
Добрый день.
Прошу Вашего совета, возможно ли упростить формулу из Таблицы 1 столбца "Название города", если да то как?
А так же, как в Таблицу 2 в столбец сумма проставить суммарное значение из Таблицы 1 столбца "Стоимость" исходя из признака "Название города".
Благодарю за уделенное время.
К сообщению приложен файл: 2016061.xlsx(112.8 Kb)
 
Ответить
СообщениеДобрый день.
Прошу Вашего совета, возможно ли упростить формулу из Таблицы 1 столбца "Название города", если да то как?
А так же, как в Таблицу 2 в столбец сумма проставить суммарное значение из Таблицы 1 столбца "Стоимость" исходя из признака "Название города".
Благодарю за уделенное время.

Автор - Fomin94
Дата добавления - 01.07.2020 в 16:34
Fomin94 Дата: Среда, 01.07.2020, 16:46 | Сообщение № 2
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
А так же, как в Таблицу 2 в столбец сумма проставить суммарное значение из Таблицы 1 столбца "Стоимость" исходя из признака "Название города".

Решение этого вопроса найдено, актуален только первый вопрос, благодарю.
 
Ответить
СообщениеА так же, как в Таблицу 2 в столбец сумма проставить суммарное значение из Таблицы 1 столбца "Стоимость" исходя из признака "Название города".

Решение этого вопроса найдено, актуален только первый вопрос, благодарю.

Автор - Fomin94
Дата добавления - 01.07.2020 в 16:46
Che79 Дата: Среда, 01.07.2020, 17:19 | Сообщение № 3
Группа: Друзья
Ранг: Старожил
Сообщений: 1649
Репутация: 306 ±
Замечаний: 0% ±

2013 Win, 365 Mac
Добрый день.
упростить формулу из Таблицы 1 столбца "Название города"
Так нужно?
Код
=ИНДЕКС($K$3:$K$12;ПОИСКПОЗ(B16;$J$3:$J$12;))


Делай нормально и будет нормально!
 
Ответить
СообщениеДобрый день.
упростить формулу из Таблицы 1 столбца "Название города"
Так нужно?
Код
=ИНДЕКС($K$3:$K$12;ПОИСКПОЗ(B16;$J$3:$J$12;))

Автор - Che79
Дата добавления - 01.07.2020 в 17:19
Fomin94 Дата: Среда, 01.07.2020, 17:29 | Сообщение № 4
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
=ИНДЕКС($K$3:$K$12;ПОИСКПОЗ(B16;$J$3:$J$12;))


Да, спасибо большое.
 
Ответить
Сообщение
=ИНДЕКС($K$3:$K$12;ПОИСКПОЗ(B16;$J$3:$J$12;))


Да, спасибо большое.

Автор - Fomin94
Дата добавления - 01.07.2020 в 17:29
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Упростить формулу из множества если + СУММА по признаку (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2022 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!