Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Заполнить таблицу из столбца - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Заполнить таблицу из столбца (Формулы/Formulas)
Заполнить таблицу из столбца
Bill_Murray Дата: Воскресенье, 05.07.2020, 19:01 | Сообщение № 1
Группа: Пользователи
Ранг: Участник
Сообщений: 58
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Доброго времени суток, Друзья!

Помогите пожалуйста не могу ничего на форуме найти или дайте ссылку на форум.
Как можно разбить столбец с данными на строки? Как в примере!
Или подскажите формулу :'( :'( :'(
К сообщению приложен файл: 3794796.xlsx(9.0 Kb)
 
Ответить
СообщениеДоброго времени суток, Друзья!

Помогите пожалуйста не могу ничего на форуме найти или дайте ссылку на форум.
Как можно разбить столбец с данными на строки? Как в примере!
Или подскажите формулу :'( :'( :'(

Автор - Bill_Murray
Дата добавления - 05.07.2020 в 19:01
прохожий2019 Дата: Воскресенье, 05.07.2020, 19:07 | Сообщение № 2
Группа: Проверенные
Ранг: Обитатель
Сообщений: 383
Репутация: 64 ±
Замечаний: 0% ±

365 Beta Channel
не могу ничего на форуме найти
очень сомнительно, слишком типовая задача

классика:
Код
=ИНДЕКС($A:$A;(СТРОКА(A1)-1)*5+СТОЛБЕЦ(A1))
Excel 365:
Код
=ИНДЕКС($A:$A;ПОСЛЕД(СЧЁТ(A:A)/5;5))
К сообщению приложен файл: 2860082.xlsx(10.8 Kb)


Сообщение отредактировал прохожий2019 - Воскресенье, 05.07.2020, 19:07
 
Ответить
Сообщение
не могу ничего на форуме найти
очень сомнительно, слишком типовая задача

классика:
Код
=ИНДЕКС($A:$A;(СТРОКА(A1)-1)*5+СТОЛБЕЦ(A1))
Excel 365:
Код
=ИНДЕКС($A:$A;ПОСЛЕД(СЧЁТ(A:A)/5;5))

Автор - прохожий2019
Дата добавления - 05.07.2020 в 19:07
Bill_Murray Дата: Воскресенье, 05.07.2020, 19:10 | Сообщение № 3
Группа: Пользователи
Ранг: Участник
Сообщений: 58
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
прохожий2019, грациа, Синьор!
Вы меня очень выручили. Я пол дня просидел, хотел через "ЕСЛИ" это сделать
 
Ответить
Сообщениепрохожий2019, грациа, Синьор!
Вы меня очень выручили. Я пол дня просидел, хотел через "ЕСЛИ" это сделать

Автор - Bill_Murray
Дата добавления - 05.07.2020 в 19:10
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Заполнить таблицу из столбца (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

jooble Яндекс цитирования
© 2010-2020 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!