Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Пропорциональное разделение? - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Пропорциональное разделение? (Формулы/Formulas)
Пропорциональное разделение?
Muhan Дата: Понедельник, 13.07.2020, 08:48 | Сообщение № 1
Группа: Проверенные
Ранг: Участник
Сообщений: 51
Репутация: 0 ±
Замечаний: 0% ±

Здравствуйте Уважаемые!
Прошу помощи!
Не знаю как называется ,но мне нужна формула который называется если не ошибаюсь - "ПРОПОРЦИОНАЛЬНОЕ ДЕЛЕНИЕ"
В моем случае в приходе есть определенное количество лекарств их надо разделить по участкам исходя из количества пациентов состоящих в этих участках
Не уверен что объяснил внятно , но надеюсь на помощь. Спасибо всем заранее.
К сообщению приложен файл: 9001590.xls(31.0 Kb)
 
Ответить
СообщениеЗдравствуйте Уважаемые!
Прошу помощи!
Не знаю как называется ,но мне нужна формула который называется если не ошибаюсь - "ПРОПОРЦИОНАЛЬНОЕ ДЕЛЕНИЕ"
В моем случае в приходе есть определенное количество лекарств их надо разделить по участкам исходя из количества пациентов состоящих в этих участках
Не уверен что объяснил внятно , но надеюсь на помощь. Спасибо всем заранее.

Автор - Muhan
Дата добавления - 13.07.2020 в 08:48
Nic70y Дата: Понедельник, 13.07.2020, 09:27 | Сообщение № 2
Группа: Друзья
Ранг: Экселист
Сообщений: 6345
Репутация: 1399 ±
Замечаний: 0% ±

ru13;10;03
привел Ваши числа к нормальному виду
Код
=ОКРУГЛ($C3/СУММ($D3:$H3)*D3;)+(ПОИСКПОЗ(МАКС($D3:$H3);$D3:$H3;)=СТОЛБЕЦ(A1))*($C3-СУММПРОИЗВ(ОКРУГЛ($C3/СУММ($D3:$H3)*$D3:$H3;)))
К сообщению приложен файл: 2087036.xls(33.0 Kb)


Яндекс Деньги 41001841029809
 
Ответить
Сообщениепривел Ваши числа к нормальному виду
Код
=ОКРУГЛ($C3/СУММ($D3:$H3)*D3;)+(ПОИСКПОЗ(МАКС($D3:$H3);$D3:$H3;)=СТОЛБЕЦ(A1))*($C3-СУММПРОИЗВ(ОКРУГЛ($C3/СУММ($D3:$H3)*$D3:$H3;)))

Автор - Nic70y
Дата добавления - 13.07.2020 в 09:27
Muhan Дата: Понедельник, 13.07.2020, 09:45 | Сообщение № 3
Группа: Проверенные
Ранг: Участник
Сообщений: 51
Репутация: 0 ±
Замечаний: 0% ±

Огромное Спасибо Вам!
То что надо!
вопрос снят.
 
Ответить
СообщениеОгромное Спасибо Вам!
То что надо!
вопрос снят.

Автор - Muhan
Дата добавления - 13.07.2020 в 09:45
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Пропорциональное разделение? (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2020 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!