Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Скрытие данных в ячейке - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Скрытие данных в ячейке (Формулы/Formulas)
Скрытие данных в ячейке
Oh_Nick Дата: Четверг, 16.07.2020, 10:40 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 46
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
Ребята, нужна помощь в продолжении этой темы http://www.excelworld.ru/forum/2-45400-1

Есть города захайденные в колонке H на двух листах. Есть в Details цены 5900 и 9600. Как сделать, чтобы когда эти города выбираешь , то эти суммы высвечивались, а когда остальные города, то просто писалось 0?
 
Ответить
СообщениеРебята, нужна помощь в продолжении этой темы http://www.excelworld.ru/forum/2-45400-1

Есть города захайденные в колонке H на двух листах. Есть в Details цены 5900 и 9600. Как сделать, чтобы когда эти города выбираешь , то эти суммы высвечивались, а когда остальные города, то просто писалось 0?

Автор - Oh_Nick
Дата добавления - 16.07.2020 в 10:40
китин Дата: Четверг, 16.07.2020, 11:12 | Сообщение № 2
Группа: Модераторы
Ранг: Экселист
Сообщений: 6251
Репутация: 961 ±
Замечаний: 0% ±

Excel 2007;Excel 2010
Код
=ЕСЛИ(ЕЧИСЛО(ПОИСКПОЗ($B$9;$H$6:$H$9;0));5900;0)
К сообщению приложен файл: 6027748.xlsx(54.6 Kb)


Не судите строго:я пытаюсь научиться
ЯД 41001877306852/WM R249698041931; Z239672726538
 
Ответить
Сообщение
Код
=ЕСЛИ(ЕЧИСЛО(ПОИСКПОЗ($B$9;$H$6:$H$9;0));5900;0)

Автор - китин
Дата добавления - 16.07.2020 в 11:12
Oh_Nick Дата: Четверг, 16.07.2020, 11:16 | Сообщение № 3
Группа: Пользователи
Ранг: Новичок
Сообщений: 46
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
Огромное спасибо!
 
Ответить
СообщениеОгромное спасибо!

Автор - Oh_Nick
Дата добавления - 16.07.2020 в 11:16
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Скрытие данных в ячейке (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2020 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!