Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Сравнение таблиц через ВПР - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Сравнение таблиц через ВПР (Формулы/Formulas)
Сравнение таблиц через ВПР
SkittishX Дата: Пятница, 17.07.2020, 12:36 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
Добрый день. Второй день бьюсь над ВПР функцией, уже все руководства для чайников прочитала не помогает(
Есть 2 таблицы.В вкладке поставщик, колонка Айди джинс нужно чтоб она сравнила колонки ИНН на этих листах обоих, и если совпадает - вывести результат (айди джинс с листа сенсус)
То что красным выделено сравнить, если совпадает - синее вставить
К сообщению приложен файл: 7782483.xlsx(17.4 Kb)
 
Ответить
СообщениеДобрый день. Второй день бьюсь над ВПР функцией, уже все руководства для чайников прочитала не помогает(
Есть 2 таблицы.В вкладке поставщик, колонка Айди джинс нужно чтоб она сравнила колонки ИНН на этих листах обоих, и если совпадает - вывести результат (айди джинс с листа сенсус)
То что красным выделено сравнить, если совпадает - синее вставить

Автор - SkittishX
Дата добавления - 17.07.2020 в 12:36
прохожий2019 Дата: Пятница, 17.07.2020, 12:43 | Сообщение № 2
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 245
Репутация: 49 ±
Замечаний: 0% ±

365 Current Channel
на пустом месте придумали себе проблему и теперь стойко её преодолеваете?
Код
=ВПР(E2;ВЫБОР({1;2};сенсус!$J$2:$J$47;сенсус!$A$2:$A$47);2;)
Намёк - кроме ВПР существуют другие поисковые функции, ПОИСКПОЗ() например
К сообщению приложен файл: 6982802.xlsx(17.8 Kb)
 
Ответить
Сообщениена пустом месте придумали себе проблему и теперь стойко её преодолеваете?
Код
=ВПР(E2;ВЫБОР({1;2};сенсус!$J$2:$J$47;сенсус!$A$2:$A$47);2;)
Намёк - кроме ВПР существуют другие поисковые функции, ПОИСКПОЗ() например

Автор - прохожий2019
Дата добавления - 17.07.2020 в 12:43
Che79 Дата: Пятница, 17.07.2020, 12:59 | Сообщение № 3
Группа: Друзья
Ранг: Старожил
Сообщений: 1577
Репутация: 293 ±
Замечаний: 0% ±

2013 Win, 365 Mac
Цитата прохожий2019, 17.07.2020 в 12:43, в сообщении № 2 ()
Намёк
намек понял :D
Код
=ЕСЛИОШИБКА(ИНДЕКС(сенсус!A:A;ПОИСКПОЗ(E2;сенсус!J:J;));)


Делай нормально и будет нормально!
 
Ответить
Сообщение
Цитата прохожий2019, 17.07.2020 в 12:43, в сообщении № 2 ()
Намёк
намек понял :D
Код
=ЕСЛИОШИБКА(ИНДЕКС(сенсус!A:A;ПОИСКПОЗ(E2;сенсус!J:J;));)

Автор - Che79
Дата добавления - 17.07.2020 в 12:59
китин Дата: Пятница, 17.07.2020, 13:34 | Сообщение № 4
Группа: Модераторы
Ранг: Экселист
Сообщений: 6249
Репутация: 961 ±
Замечаний: 0% ±

Excel 2007;Excel 2010
Цитата прохожий2019, 17.07.2020 в 12:43, в сообщении № 2 ()
существуют другие поисковые функции


Код
=ЕСЛИОШИБКА(ПРОСМОТР(2;1/($E2=сенсус!$J$2:$J$47);сенсус!$A$2:$A$47);"Нет данных")


Не судите строго:я пытаюсь научиться
ЯД 41001877306852/WM R249698041931; Z239672726538
 
Ответить
Сообщение
Цитата прохожий2019, 17.07.2020 в 12:43, в сообщении № 2 ()
существуют другие поисковые функции


Код
=ЕСЛИОШИБКА(ПРОСМОТР(2;1/($E2=сенсус!$J$2:$J$47);сенсус!$A$2:$A$47);"Нет данных")

Автор - китин
Дата добавления - 17.07.2020 в 13:34
SkittishX Дата: Пятница, 17.07.2020, 13:49 | Сообщение № 5
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
Цитата прохожий2019, 17.07.2020 в 12:43, в сообщении № 2 ()
на пустом месте придумали себе проблему и теперь стойко её преодолеваете?


я знаю только несколько нужных мне функций. а тот кто запрашивал информацию сказал что тут нужно использовать впр..
 
Ответить
Сообщение
Цитата прохожий2019, 17.07.2020 в 12:43, в сообщении № 2 ()
на пустом месте придумали себе проблему и теперь стойко её преодолеваете?


я знаю только несколько нужных мне функций. а тот кто запрашивал информацию сказал что тут нужно использовать впр..

Автор - SkittishX
Дата добавления - 17.07.2020 в 13:49
SkittishX Дата: Пятница, 17.07.2020, 14:06 | Сообщение № 6
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
спасибо большое за варианты) проще было с последним разобраться и хоть понятно что оно делает)
 
Ответить
Сообщениеспасибо большое за варианты) проще было с последним разобраться и хоть понятно что оно делает)

Автор - SkittishX
Дата добавления - 17.07.2020 в 14:06
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Сравнение таблиц через ВПР (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2020 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!