Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Поискпоз и приравнивание значений - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Поискпоз и приравнивание значений (Формулы/Formulas)
Поискпоз и приравнивание значений
klis Дата: Понедельник, 20.07.2020, 09:39 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 11
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
Добрый день. Есть две графы со значениями в соседних ячейках. К значениям второй графы соответствую определенные значения в соседних ячейках. Необходимо сопоставить две графы и при совпадении наименований, перенести значения соседних ячеек второй графы в значения соседних ячеек первой графы. Я пониманию, что нужно сделать через поискпоз, но т.к я не возымел успеха, решил попросить помощи. Заранее спасибо.
К сообщению приложен файл: 3721293.xls(44.0 Kb)
 
Ответить
СообщениеДобрый день. Есть две графы со значениями в соседних ячейках. К значениям второй графы соответствую определенные значения в соседних ячейках. Необходимо сопоставить две графы и при совпадении наименований, перенести значения соседних ячеек второй графы в значения соседних ячеек первой графы. Я пониманию, что нужно сделать через поискпоз, но т.к я не возымел успеха, решил попросить помощи. Заранее спасибо.

Автор - klis
Дата добавления - 20.07.2020 в 09:39
amfor Дата: Понедельник, 20.07.2020, 09:52 | Сообщение № 2
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 199
Репутация: 56 ±
Замечаний: 0% ±

Excel 2016
Добрый.Так?
Значение 1
Код
=ЕСЛИОШИБКА(ВПР($B2;$E$2:$G$31;2;0);"")

Значение 2
Код
=ЕСЛИОШИБКА(ВПР($B2;$E$2:$G$31;3;0);"")
К сообщению приложен файл: 3721293.xlsx(12.1 Kb)


Семь бед - один RESET.
 
Ответить
СообщениеДобрый.Так?
Значение 1
Код
=ЕСЛИОШИБКА(ВПР($B2;$E$2:$G$31;2;0);"")

Значение 2
Код
=ЕСЛИОШИБКА(ВПР($B2;$E$2:$G$31;3;0);"")

Автор - amfor
Дата добавления - 20.07.2020 в 09:52
Pelena Дата: Понедельник, 20.07.2020, 09:52 | Сообщение № 3
Группа: Админы
Ранг: Местный житель
Сообщений: 16213
Репутация: 3516 ±
Замечаний: ±

Excel 2010, 2016 & Mac Excel
Здравствуйте.
через поискпоз

Код
=ЕСЛИОШИБКА(ИНДЕКС(F$2:F$31;ПОИСКПОЗ($B2;$E$2:$E$31;0));"")
К сообщению приложен файл: 7479684.xls(33.5 Kb)


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеЗдравствуйте.
через поискпоз

Код
=ЕСЛИОШИБКА(ИНДЕКС(F$2:F$31;ПОИСКПОЗ($B2;$E$2:$E$31;0));"")

Автор - Pelena
Дата добавления - 20.07.2020 в 09:52
klis Дата: Понедельник, 20.07.2020, 10:01 | Сообщение № 4
Группа: Пользователи
Ранг: Новичок
Сообщений: 11
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
Благодарю!
 
Ответить
СообщениеБлагодарю!

Автор - klis
Дата добавления - 20.07.2020 в 10:01
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Поискпоз и приравнивание значений (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2020 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!