Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Индекс и поискпоз с несколькими условиями. Возможно? - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Индекс и поискпоз с несколькими условиями. Возможно? (Формулы/Formulas)
Индекс и поискпоз с несколькими условиями. Возможно?
Pasa Дата: Воскресенье, 26.07.2020, 12:26 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 7
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
Друзья, подскажите, можно ли использовать "Индекс" и "поискпоз" вместе с "если"? Пробовал, что то не выходит. Может есть еще какой то вариант решения моей задачи?
Есть 2 типа механизмов, стоимость каждого зависит от 2-х параметров, высота фасада и коэф. мощности. Файл во вложении. Заранее благодарен.
 
Ответить
СообщениеДрузья, подскажите, можно ли использовать "Индекс" и "поискпоз" вместе с "если"? Пробовал, что то не выходит. Может есть еще какой то вариант решения моей задачи?
Есть 2 типа механизмов, стоимость каждого зависит от 2-х параметров, высота фасада и коэф. мощности. Файл во вложении. Заранее благодарен.

Автор - Pasa
Дата добавления - 26.07.2020 в 12:26
прохожий2019 Дата: Воскресенье, 26.07.2020, 12:34 | Сообщение № 2
Группа: Проверенные
Ранг: Обитатель
Сообщений: 381
Репутация: 64 ±
Замечаний: 0% ±

365 Beta Channel
Файл во вложении
не-а
 
Ответить
Сообщение
Файл во вложении
не-а

Автор - прохожий2019
Дата добавления - 26.07.2020 в 12:34
Pasa Дата: Воскресенье, 26.07.2020, 13:02 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 7
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
Получается для каждого механизма нужно делать свой массив?
 
Ответить
СообщениеПолучается для каждого механизма нужно делать свой массив?

Автор - Pasa
Дата добавления - 26.07.2020 в 13:02
Hugo Дата: Воскресенье, 26.07.2020, 13:04 | Сообщение № 4
Группа: Друзья
Ранг: Участник клуба
Сообщений: 3127
Репутация: 670 ±
Замечаний: 0% ±

2010, теперь уже с PQ
Это вывод из "не-а"? :)


excel@nxt.ru
webmoney: R418926282008 Z422237915069
 
Ответить
СообщениеЭто вывод из "не-а"? :)

Автор - Hugo
Дата добавления - 26.07.2020 в 13:04
прохожий2019 Дата: Воскресенье, 26.07.2020, 13:07 | Сообщение № 5
Группа: Проверенные
Ранг: Обитатель
Сообщений: 381
Репутация: 64 ±
Замечаний: 0% ±

365 Beta Channel
похоже :D
нужно делать свой массив?
есть ещё варианты, например, выложить файл yes


Сообщение отредактировал прохожий2019 - Воскресенье, 26.07.2020, 13:10
 
Ответить
Сообщениепохоже :D
нужно делать свой массив?
есть ещё варианты, например, выложить файл yes

Автор - прохожий2019
Дата добавления - 26.07.2020 в 13:07
Pasa Дата: Воскресенье, 26.07.2020, 13:15 | Сообщение № 6
Группа: Пользователи
Ранг: Прохожий
Сообщений: 7
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
забыл(
К сообщению приложен файл: 2078688.xlsx(12.5 Kb)
 
Ответить
Сообщениезабыл(

Автор - Pasa
Дата добавления - 26.07.2020 в 13:15
прохожий2019 Дата: Воскресенье, 26.07.2020, 13:18 | Сообщение № 7
Группа: Проверенные
Ранг: Обитатель
Сообщений: 381
Репутация: 64 ±
Замечаний: 0% ±

365 Beta Channel
Код
=ИНДЕКС((E4:H6;K4:N6);ПОИСКПОЗ(E11;D4:D6;);ПОИСКПОЗ(D11;E2:H2;);ПОИСКПОЗ(B11;B4:B5;))
К сообщению приложен файл: 4472423.xlsx(13.4 Kb)
 
Ответить
Сообщение
Код
=ИНДЕКС((E4:H6;K4:N6);ПОИСКПОЗ(E11;D4:D6;);ПОИСКПОЗ(D11;E2:H2;);ПОИСКПОЗ(B11;B4:B5;))

Автор - прохожий2019
Дата добавления - 26.07.2020 в 13:18
Pasa Дата: Воскресенье, 26.07.2020, 13:30 | Сообщение № 8
Группа: Пользователи
Ранг: Прохожий
Сообщений: 7
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
Круто! Спасибо большое!
 
Ответить
СообщениеКруто! Спасибо большое!

Автор - Pasa
Дата добавления - 26.07.2020 в 13:30
Pasa Дата: Воскресенье, 26.07.2020, 15:34 | Сообщение № 9
Группа: Пользователи
Ранг: Прохожий
Сообщений: 7
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
Хоть убей, не могу понять логики. Массив для узких рамок есть, но связи с ним по формулам не вижу.
 
Ответить
СообщениеХоть убей, не могу понять логики. Массив для узких рамок есть, но связи с ним по формулам не вижу.

Автор - Pasa
Дата добавления - 26.07.2020 в 15:34
прохожий2019 Дата: Воскресенье, 26.07.2020, 15:40 | Сообщение № 10
Группа: Проверенные
Ранг: Обитатель
Сообщений: 381
Репутация: 64 ±
Замечаний: 0% ±

365 Beta Channel
не могу понять логики
справку по функции прочитали? обратите внимание на четвертый аргумент


Сообщение отредактировал прохожий2019 - Воскресенье, 26.07.2020, 15:41
 
Ответить
Сообщение
не могу понять логики
справку по функции прочитали? обратите внимание на четвертый аргумент

Автор - прохожий2019
Дата добавления - 26.07.2020 в 15:40
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Индекс и поискпоз с несколькими условиями. Возможно? (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

jooble Яндекс цитирования
© 2010-2020 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!