Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Прогноз продаж - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Прогноз продаж (Формулы/Formulas)
Прогноз продаж
Bright Дата: Вторник, 28.07.2020, 14:54 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
Всем добрый день. Возникла проблема с заданием. Просьба помочь.
ОПИСАНИЕ ЗАДАНИЯ
Продажи категории продукции «Категория-А» у компании предыдущие два года имела тенденцию к падению (в
штуках).


Сообщение отредактировал Bright - Среда, 29.07.2020, 02:18
 
Ответить
СообщениеВсем добрый день. Возникла проблема с заданием. Просьба помочь.
ОПИСАНИЕ ЗАДАНИЯ
Продажи категории продукции «Категория-А» у компании предыдущие два года имела тенденцию к падению (в
штуках).

Автор - Bright
Дата добавления - 28.07.2020 в 14:54
Bright Дата: Вторник, 28.07.2020, 14:57 | Сообщение № 2
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
Файл с данными
К сообщению приложен файл: 4517500.xlsx(12.3 Kb)
 
Ответить
СообщениеФайл с данными

Автор - Bright
Дата добавления - 28.07.2020 в 14:57
YouGreed Дата: Среда, 29.07.2020, 09:21 | Сообщение № 3
Группа: Проверенные
Ранг: Ветеран
Сообщений: 565
Репутация: 119 ±
Замечаний: 0% ±

Excel 2010
Bright, Добрый день. Ну что же, попробую.
Код
=ЕСЛИ($B40=2016;ПРЕДСКАЗ(F40;$G$4:$G$38;$F$4:$F$38);ПРЕДСКАЗ(F40;$G$4:$G$38;$F$4:$F$38)*ИНДЕКС(ФАКТОРЫ_ВЛИЯНИЯ_2017!$B$5:$M$5;1;ПОИСКПОЗ(ИСТ_ДАННЫЕ!$E40;ФАКТОРЫ_ВЛИЯНИЯ_2017!$B$4:$M$4;0);1)+ИНДЕКС(ФАКТОРЫ_ВЛИЯНИЯ_2017!$B$11:$M$11;1;ПОИСКПОЗ(ИСТ_ДАННЫЕ!$E40;ФАКТОРЫ_ВЛИЯНИЯ_2017!$B$10:$M$10;0);1))


Сначала, проверяем текущий год, т.к. последний месяц не декабрь. Считаем предсказ, по обычной функции.

Далее, берем предсказ * на влияющий фактор уменьшения + фактор увеличения
К сообщению приложен файл: Progn_with_chan.xlsx(13.9 Kb)


Сообщение отредактировал YouGreed - Среда, 29.07.2020, 09:29
 
Ответить
СообщениеBright, Добрый день. Ну что же, попробую.
Код
=ЕСЛИ($B40=2016;ПРЕДСКАЗ(F40;$G$4:$G$38;$F$4:$F$38);ПРЕДСКАЗ(F40;$G$4:$G$38;$F$4:$F$38)*ИНДЕКС(ФАКТОРЫ_ВЛИЯНИЯ_2017!$B$5:$M$5;1;ПОИСКПОЗ(ИСТ_ДАННЫЕ!$E40;ФАКТОРЫ_ВЛИЯНИЯ_2017!$B$4:$M$4;0);1)+ИНДЕКС(ФАКТОРЫ_ВЛИЯНИЯ_2017!$B$11:$M$11;1;ПОИСКПОЗ(ИСТ_ДАННЫЕ!$E40;ФАКТОРЫ_ВЛИЯНИЯ_2017!$B$10:$M$10;0);1))


Сначала, проверяем текущий год, т.к. последний месяц не декабрь. Считаем предсказ, по обычной функции.

Далее, берем предсказ * на влияющий фактор уменьшения + фактор увеличения

Автор - YouGreed
Дата добавления - 29.07.2020 в 09:21
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Прогноз продаж (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

jooble Яндекс цитирования
© 2010-2020 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!