Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Подставление данных принадлежащих интервалу дат - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Подставление данных принадлежащих интервалу дат (Формулы/Formulas)
Подставление данных принадлежащих интервалу дат
TsibON Дата: Понедельник, 03.08.2020, 11:35 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 19
Репутация: 0 ±
Замечаний: 0% ±

Добрый день!

Помогите, пожалуйста, с формулой. Есть две колонки с датами - начало и конец временного интервала. Для каждого интервала установлена процентная ставка.

Также есть колонка с датами. В соседнюю колонку (G) нужно подставить ставку, которая соответствует временному интервалу из исходных данных.

Файл прилагаю.

Спасибо!
К сообщению приложен файл: 0163461.xlsx(10.6 Kb)
 
Ответить
СообщениеДобрый день!

Помогите, пожалуйста, с формулой. Есть две колонки с датами - начало и конец временного интервала. Для каждого интервала установлена процентная ставка.

Также есть колонка с датами. В соседнюю колонку (G) нужно подставить ставку, которая соответствует временному интервалу из исходных данных.

Файл прилагаю.

Спасибо!

Автор - TsibON
Дата добавления - 03.08.2020 в 11:35
Che79 Дата: Понедельник, 03.08.2020, 11:41 | Сообщение № 2
Группа: Друзья
Ранг: Старожил
Сообщений: 1648
Репутация: 306 ±
Замечаний: 0% ±

2013 Win, 365 Mac
Добрый день. Один из вариантов
Код
=ИНДЕКС(C:C;ПОИСКПОЗ(F13;A:A))%
К сообщению приложен файл: 0163461_1.xlsx(11.5 Kb)


Делай нормально и будет нормально!
 
Ответить
СообщениеДобрый день. Один из вариантов
Код
=ИНДЕКС(C:C;ПОИСКПОЗ(F13;A:A))%

Автор - Che79
Дата добавления - 03.08.2020 в 11:41
bigor Дата: Понедельник, 03.08.2020, 11:43 | Сообщение № 3
Группа: Проверенные
Ранг: Обитатель
Сообщений: 418
Репутация: 76 ±
Замечаний: 0% ±

нет
Здравствуйте

Если список сортированный, как в примере, то можно так
Код
=INDEX($C$13:$C$31;MATCH(F13;$A$13:$A$31;1))

даты для тестирования Вы интересные подобрали :)
 
Ответить
СообщениеЗдравствуйте

Если список сортированный, как в примере, то можно так
Код
=INDEX($C$13:$C$31;MATCH(F13;$A$13:$A$31;1))

даты для тестирования Вы интересные подобрали :)

Автор - bigor
Дата добавления - 03.08.2020 в 11:43
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Подставление данных принадлежащих интервалу дат (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования Jobsora jooble
© 2010-2021 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!