Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Формульный аналог диаграммы Ганта - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Формульный аналог диаграммы Ганта (Формулы/Formulas)
Формульный аналог диаграммы Ганта
HzHz Дата: Суббота, 08.08.2020, 11:22 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
Добрый день

Необходимо заполнить табличку справа на основе реестра процессов (аналог диаграммы Ганта)

Как это возможно сделать формульно?
К сообщению приложен файл: 0541496.xlsx(9.0 Kb)
 
Ответить
СообщениеДобрый день

Необходимо заполнить табличку справа на основе реестра процессов (аналог диаграммы Ганта)

Как это возможно сделать формульно?

Автор - HzHz
Дата добавления - 08.08.2020 в 11:22
Nic70y Дата: Суббота, 08.08.2020, 11:36 | Сообщение № 2
Группа: Друзья
Ранг: Экселист
Сообщений: 6522
Репутация: 1436 ±
Замечаний: 0% ±

ru13;10;03
Код
=ЕСЛИ(СУММПРОИЗВ((H$3>=($B$4:$B$7=$G4)*$C$4:$C$7)*(H$3<=($B$4:$B$7=$G4)*$E$4:$E$7));1;"")


Яндекс Деньги 41001841029809
 
Ответить
Сообщение
Код
=ЕСЛИ(СУММПРОИЗВ((H$3>=($B$4:$B$7=$G4)*$C$4:$C$7)*(H$3<=($B$4:$B$7=$G4)*$E$4:$E$7));1;"")

Автор - Nic70y
Дата добавления - 08.08.2020 в 11:36
HzHz Дата: Суббота, 08.08.2020, 11:52 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
Nic70y, Работает) Спасибо!
 
Ответить
СообщениеNic70y, Работает) Спасибо!

Автор - HzHz
Дата добавления - 08.08.2020 в 11:52
gling Дата: Суббота, 08.08.2020, 19:41 | Сообщение № 4
Группа: Друзья
Ранг: Старожил
Сообщений: 2184
Репутация: 544 ±
Замечаний: 0% ±

2010
Формульный аналог диаграммы Ганта
Гдето я уже это видел.


ЯД-41001506838083
 
Ответить
Сообщение
Формульный аналог диаграммы Ганта
Гдето я уже это видел.

Автор - gling
Дата добавления - 08.08.2020 в 19:41
Nic70y Дата: Суббота, 08.08.2020, 20:19 | Сообщение № 5
Группа: Друзья
Ранг: Экселист
Сообщений: 6522
Репутация: 1436 ±
Замечаний: 0% ±

ru13;10;03
Владимир, извините, но я очень ревностно отношусь,
в отличии от большинства местных юзеров к 5
Цитата
l - выкладывать ссылки на другие ресурсы, если аналогичная информация есть на этом сайте


Яндекс Деньги 41001841029809
 
Ответить
СообщениеВладимир, извините, но я очень ревностно отношусь,
в отличии от большинства местных юзеров к 5
Цитата
l - выкладывать ссылки на другие ресурсы, если аналогичная информация есть на этом сайте

Автор - Nic70y
Дата добавления - 08.08.2020 в 20:19
gling Дата: Суббота, 08.08.2020, 20:39 | Сообщение № 6
Группа: Друзья
Ранг: Старожил
Сообщений: 2184
Репутация: 544 ±
Замечаний: 0% ±

2010
Nic70y, Моё сообщение №4 тоже по пункту 5 но
Цитата
s - не предоставлять ссылки на другие ресурсы в том случае, если тема была создана Вами не только на форуме сайта "Мир MS Excel"
По этому на другой ресурс= Это Кросс, о котором автор должен был предупредить.


ЯД-41001506838083

Сообщение отредактировал gling - Суббота, 08.08.2020, 23:24
 
Ответить
СообщениеNic70y, Моё сообщение №4 тоже по пункту 5 но
Цитата
s - не предоставлять ссылки на другие ресурсы в том случае, если тема была создана Вами не только на форуме сайта "Мир MS Excel"
По этому на другой ресурс= Это Кросс, о котором автор должен был предупредить.

Автор - gling
Дата добавления - 08.08.2020 в 20:39
Nic70y Дата: Суббота, 08.08.2020, 20:54 | Сообщение № 7
Группа: Друзья
Ранг: Экселист
Сообщений: 6522
Репутация: 1436 ±
Замечаний: 0% ±

ru13;10;03
gling, блин, не заметил, извиняюсь,
чет переработался... (как правильно слово пишется?)

[p.s.]надо как-то Сергея раскрутить, чтоб он удалил этот пункт из правил,
может взятку ему дать?
у моей мамы в огороде такие вкусные, настоящие, крымские персики созрели...[/p.s.]


Яндекс Деньги 41001841029809

Сообщение отредактировал Nic70y - Суббота, 08.08.2020, 22:03
 
Ответить
Сообщениеgling, блин, не заметил, извиняюсь,
чет переработался... (как правильно слово пишется?)

[p.s.]надо как-то Сергея раскрутить, чтоб он удалил этот пункт из правил,
может взятку ему дать?
у моей мамы в огороде такие вкусные, настоящие, крымские персики созрели...[/p.s.]

Автор - Nic70y
Дата добавления - 08.08.2020 в 20:54
bmv98rus Дата: Суббота, 08.08.2020, 23:07 | Сообщение № 8
Группа: Друзья
Ранг: Участник клуба
Сообщений: 3219
Репутация: 554 ±
Замечаний: 0% ±

Excel 2013/2016
надо как-то Сергея раскрутить, чтоб он удалил этот пункт из правил,
может взятку ему дать?
А чего это? Тут был случай, так у иносранцев на форуме мне указали что заметив кросс я должен был сообщить, так как это нарушение и это при том что крос был с одним из наших форумов..
Ну а вариант, Николай, ну явно перемудрили. даже если этот метод использовать, то зачем дважды сравнивать
Код
=IF(SUMPRODUCT((H$3>=$C$4:$C$7)*(H$3<=*$E$4:$E$7)*($B$4:$B$7=$G4)),1,"")


Замечательный Временно просто медведь , процентов на 20.

Сообщение отредактировал bmv98rus - Суббота, 08.08.2020, 23:11
 
Ответить
Сообщение
надо как-то Сергея раскрутить, чтоб он удалил этот пункт из правил,
может взятку ему дать?
А чего это? Тут был случай, так у иносранцев на форуме мне указали что заметив кросс я должен был сообщить, так как это нарушение и это при том что крос был с одним из наших форумов..
Ну а вариант, Николай, ну явно перемудрили. даже если этот метод использовать, то зачем дважды сравнивать
Код
=IF(SUMPRODUCT((H$3>=$C$4:$C$7)*(H$3<=*$E$4:$E$7)*($B$4:$B$7=$G4)),1,"")

Автор - bmv98rus
Дата добавления - 08.08.2020 в 23:07
Nic70y Дата: Суббота, 08.08.2020, 23:13 | Сообщение № 9
Группа: Друзья
Ранг: Экселист
Сообщений: 6522
Репутация: 1436 ±
Замечаний: 0% ±

ru13;10;03
Михаил, ну я художник - я так вижу...
у иносранцев
ой тока не это, мы красивее (я о внешности конечно)


Яндекс Деньги 41001841029809
 
Ответить
СообщениеМихаил, ну я художник - я так вижу...
у иносранцев
ой тока не это, мы красивее (я о внешности конечно)

Автор - Nic70y
Дата добавления - 08.08.2020 в 23:13
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Формульный аналог диаграммы Ганта (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2020 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!