Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Выделить в шахматке числа из массива данных - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Выделить в шахматке числа из массива данных (Формулы/Formulas)
Выделить в шахматке числа из массива данных
russcand Дата: Понедельник, 10.08.2020, 14:29 | Сообщение № 1
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 101
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
Всем Привет!

В Таблице_1 - числа , в том числе могут повторяться.
Таблица_2 - шахматка "01-99" из 100 чисел. ( Шахматка строится по обычной схеме "10х10": по вертикали вниз добавляется "+1" , по горизонтали вправо прибавляется "+10" ).
Задача: Переложить в шахматку числа из Таблицы_1.
П.С. Решение инструментами Эксел.
К сообщению приложен файл: 5183413.xlsx(11.4 Kb)


Сообщение отредактировал russcand - Понедельник, 10.08.2020, 14:30
 
Ответить
СообщениеВсем Привет!

В Таблице_1 - числа , в том числе могут повторяться.
Таблица_2 - шахматка "01-99" из 100 чисел. ( Шахматка строится по обычной схеме "10х10": по вертикали вниз добавляется "+1" , по горизонтали вправо прибавляется "+10" ).
Задача: Переложить в шахматку числа из Таблицы_1.
П.С. Решение инструментами Эксел.

Автор - russcand
Дата добавления - 10.08.2020 в 14:29
прохожий2019 Дата: Понедельник, 10.08.2020, 14:36 | Сообщение № 2
Группа: Проверенные
Ранг: Обитатель
Сообщений: 364
Репутация: 61 ±
Замечаний: 0% ±

365 Beta Channel
Задача: Переложить в шахматку числа из Таблицы_1.
а в файле просите выделить
УФ
Код
=ПОИСКПОЗ(J3;$B3:$H3;)
К сообщению приложен файл: 3735084.xlsx(11.0 Kb)
 
Ответить
Сообщение
Задача: Переложить в шахматку числа из Таблицы_1.
а в файле просите выделить
УФ
Код
=ПОИСКПОЗ(J3;$B3:$H3;)

Автор - прохожий2019
Дата добавления - 10.08.2020 в 14:36
Che79 Дата: Понедельник, 10.08.2020, 14:51 | Сообщение № 3
Группа: Друзья
Ранг: Старожил
Сообщений: 1629
Репутация: 301 ±
Замечаний: 0% ±

2013 Win, 365 Mac
Здравствуйте. Вариант УФ
Код
=ИЛИ(J3=$B3:$H3)
К сообщению приложен файл: 5183413_1.xlsx(11.2 Kb)


Делай нормально и будет нормально!
 
Ответить
СообщениеЗдравствуйте. Вариант УФ
Код
=ИЛИ(J3=$B3:$H3)

Автор - Che79
Дата добавления - 10.08.2020 в 14:51
russcand Дата: Понедельник, 10.08.2020, 15:25 | Сообщение № 4
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 101
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
А как можно в формуле
Код
=ПОИСКПОЗ(J3;$B3:$H3;)
массив расширить до $B3:$H12.
Чтобы не по-строчно , а со всей базы поиск вести.
Простое проставление в формулу $B3:$H12 ничего не дало.
Может другую формулу надо применить?
 
Ответить
СообщениеА как можно в формуле
Код
=ПОИСКПОЗ(J3;$B3:$H3;)
массив расширить до $B3:$H12.
Чтобы не по-строчно , а со всей базы поиск вести.
Простое проставление в формулу $B3:$H12 ничего не дало.
Может другую формулу надо применить?

Автор - russcand
Дата добавления - 10.08.2020 в 15:25
прохожий2019 Дата: Понедельник, 10.08.2020, 15:56 | Сообщение № 5
Группа: Проверенные
Ранг: Обитатель
Сообщений: 364
Репутация: 61 ±
Замечаний: 0% ±

365 Beta Channel
Чтобы не по-строчно
может вы приведете нормальный пример, отражающий реальную задачу?
Код
=СЧЁТЕСЛИ($B$3:$H$12;J3)
К сообщению приложен файл: 5183413-1-.xlsx(11.1 Kb)


Сообщение отредактировал прохожий2019 - Понедельник, 10.08.2020, 16:52
 
Ответить
Сообщение
Чтобы не по-строчно
может вы приведете нормальный пример, отражающий реальную задачу?
Код
=СЧЁТЕСЛИ($B$3:$H$12;J3)

Автор - прохожий2019
Дата добавления - 10.08.2020 в 15:56
russcand Дата: Понедельник, 10.08.2020, 17:09 | Сообщение № 6
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 101
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
Все верно , спасибо!
 
Ответить
СообщениеВсе верно , спасибо!

Автор - russcand
Дата добавления - 10.08.2020 в 17:09
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Выделить в шахматке числа из массива данных (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2020 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!