Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Суммесли с переменным значением столбца суммирования - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Суммесли с переменным значением столбца суммирования (Формулы/Formulas)
Суммесли с переменным значением столбца суммирования
TsibON Дата: Вторник, 11.08.2020, 12:15 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 19
Репутация: 0 ±
Замечаний: 0% ±

Добрый день!

Помогите, пожалуйста, подобрать формулу.

Имеется таблица, в первом столбце которой есть несколько одинаковых строк "итого", значения которых необходимо сложить (как я предполагаю через формулу "суммесли"). Однако, в качестве столбца суммирования необходимо выбирать столбец соответствующий определенному критерию "1" "2" и т.д. Таблицу прикрепляю.

Не могли бы помочь? Спасибо!
К сообщению приложен файл: 6882797.xlsx(10.1 Kb)
 
Ответить
СообщениеДобрый день!

Помогите, пожалуйста, подобрать формулу.

Имеется таблица, в первом столбце которой есть несколько одинаковых строк "итого", значения которых необходимо сложить (как я предполагаю через формулу "суммесли"). Однако, в качестве столбца суммирования необходимо выбирать столбец соответствующий определенному критерию "1" "2" и т.д. Таблицу прикрепляю.

Не могли бы помочь? Спасибо!

Автор - TsibON
Дата добавления - 11.08.2020 в 12:15
Nic70y Дата: Вторник, 11.08.2020, 12:18 | Сообщение № 2
Группа: Друзья
Ранг: Экселист
Сообщений: 6522
Репутация: 1436 ±
Замечаний: 0% ±

ru13;10;03
Код
=СУММЕСЛИ(D:D;"Итого";ИНДЕКС(E:I;;A2))


Яндекс Деньги 41001841029809
 
Ответить
Сообщение
Код
=СУММЕСЛИ(D:D;"Итого";ИНДЕКС(E:I;;A2))

Автор - Nic70y
Дата добавления - 11.08.2020 в 12:18
bigor Дата: Вторник, 11.08.2020, 12:24 | Сообщение № 3
Группа: Проверенные
Ранг: Обитатель
Сообщений: 270
Репутация: 48 ±
Замечаний: 0% ±

Excel 2016
Здравствуйте!

Проверьте
Код
=SUMPRODUCT($E$10:$I$16*($E$9:$I$9=A2)*($D$10:$D$16=$D$12))
 
Ответить
СообщениеЗдравствуйте!

Проверьте
Код
=SUMPRODUCT($E$10:$I$16*($E$9:$I$9=A2)*($D$10:$D$16=$D$12))

Автор - bigor
Дата добавления - 11.08.2020 в 12:24
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Суммесли с переменным значением столбца суммирования (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2020 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!