Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/общей таблицы перенести данные в разные таблицы по условию - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » общей таблицы перенести данные в разные таблицы по условию (Формулы/Formulas)
общей таблицы перенести данные в разные таблицы по условию
row Дата: Среда, 19.08.2020, 18:32 | Сообщение № 1
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 136
Репутация: 0 ±
Замечаний: 0% ±

Здравствуйте уважаемые форумчане. Есть общая таблица вносится данные. Как с помощью формул перенести данные по листам при изменении счета. пробывал ВПР но он не начинает с первой строки. Спасибо.
К сообщению приложен файл: 1426646.xlsx(11.1 Kb)
 
Ответить
СообщениеЗдравствуйте уважаемые форумчане. Есть общая таблица вносится данные. Как с помощью формул перенести данные по листам при изменении счета. пробывал ВПР но он не начинает с первой строки. Спасибо.

Автор - row
Дата добавления - 19.08.2020 в 18:32
row Дата: Среда, 19.08.2020, 19:24 | Сообщение № 2
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 136
Репутация: 0 ±
Замечаний: 0% ±

Уважаемые форумчане. Не могли бы мне подсказать?
 
Ответить
СообщениеУважаемые форумчане. Не могли бы мне подсказать?

Автор - row
Дата добавления - 19.08.2020 в 19:24
gling Дата: Среда, 19.08.2020, 21:55 | Сообщение № 3
Группа: Друзья
Ранг: Старожил
Сообщений: 2184
Репутация: 544 ±
Замечаний: 0% ±

2010
Здравствуйте. Формулой массива.
Код
=ЕСЛИОШИБКА(ИНДЕКС(обшая!A$1:A$10;НАИБОЛЬШИЙ(ЕСЛИ(обшая!$C$3:$C$10=$A$1;СТРОКА($C$3:$C$10););СЧЁТЕСЛИ(обшая!$C$3:$C$10;$A$1)-СТРОКА(C1)+1));"")
К сообщению приложен файл: 8917760.xlsx(15.1 Kb)


ЯД-41001506838083
 
Ответить
СообщениеЗдравствуйте. Формулой массива.
Код
=ЕСЛИОШИБКА(ИНДЕКС(обшая!A$1:A$10;НАИБОЛЬШИЙ(ЕСЛИ(обшая!$C$3:$C$10=$A$1;СТРОКА($C$3:$C$10););СЧЁТЕСЛИ(обшая!$C$3:$C$10;$A$1)-СТРОКА(C1)+1));"")

Автор - gling
Дата добавления - 19.08.2020 в 21:55
row Дата: Четверг, 20.08.2020, 04:24 | Сообщение № 4
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 136
Репутация: 0 ±
Замечаний: 0% ±

Спасибо большое.Буду тестировать
 
Ответить
СообщениеСпасибо большое.Буду тестировать

Автор - row
Дата добавления - 20.08.2020 в 04:24
Мир MS Excel » Вопросы и решения » Вопросы по Excel » общей таблицы перенести данные в разные таблицы по условию (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2020 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!