Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Количество ресурсов задействованных каждый час - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Количество ресурсов задействованных каждый час (Формулы/Formulas)
Количество ресурсов задействованных каждый час
Inaumov78 Дата: Четверг, 20.08.2020, 07:55 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 6
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
Добрый день, всем.

Не могу сообразить как посчитать количество задействованных единиц в определенное время.

Есть время начала процесса (столбец I), и время его окончания (столбец L), есть количество единиц необходимых для осуществления процесса (столбец M). Процессов может быть несколько десятков одновременно. Необходимо определить количество задейстованных елиниц в каждом часе суток (Столбец С).
Помогите, плиз
К сообщению приложен файл: 0975924.xlsx(12.6 Kb)


Сообщение отредактировал Inaumov78 - Четверг, 20.08.2020, 08:43
 
Ответить
СообщениеДобрый день, всем.

Не могу сообразить как посчитать количество задействованных единиц в определенное время.

Есть время начала процесса (столбец I), и время его окончания (столбец L), есть количество единиц необходимых для осуществления процесса (столбец M). Процессов может быть несколько десятков одновременно. Необходимо определить количество задейстованных елиниц в каждом часе суток (Столбец С).
Помогите, плиз

Автор - Inaumov78
Дата добавления - 20.08.2020 в 07:55
Pelena Дата: Четверг, 20.08.2020, 08:45 | Сообщение № 2
Группа: Админы
Ранг: Местный житель
Сообщений: 16641
Репутация: 3598 ±
Замечаний: ±

Excel 2010, 2016 & Mac Excel
Здравствуйте.
Если правильно поняла
Код
=СУММЕСЛИМН($M$2:$M$10;$I$2:$I$10;"<"&B2;$L$2:$L$10;">="&A2)
К сообщению приложен файл: 1855113.xlsx(13.3 Kb)


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеЗдравствуйте.
Если правильно поняла
Код
=СУММЕСЛИМН($M$2:$M$10;$I$2:$I$10;"<"&B2;$L$2:$L$10;">="&A2)

Автор - Pelena
Дата добавления - 20.08.2020 в 08:45
Inaumov78 Дата: Четверг, 20.08.2020, 09:57 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 6
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
Спасибо большое. Вроде и простая формула - не смог сообразить. :)
 
Ответить
СообщениеСпасибо большое. Вроде и простая формула - не смог сообразить. :)

Автор - Inaumov78
Дата добавления - 20.08.2020 в 09:57
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Количество ресурсов задействованных каждый час (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2020 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!