Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Поиск столбца в найденной строке. Совмещение индекс и впр - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Поиск столбца в найденной строке. Совмещение индекс и впр (Формулы/Formulas)
Поиск столбца в найденной строке. Совмещение индекс и впр
Proff1 Дата: Вторник, 25.08.2020, 13:03 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
Добрый день! Наверняка решение этой задачи на форуме уже есть, но найти по ключевикам мне не удалось.
Суть вопроса такая нужно в таблице найти в найденной строке столбец по аналогии с ВПР.
К сообщению приложен файл: 4886047.xlsx(12.9 Kb)
 
Ответить
СообщениеДобрый день! Наверняка решение этой задачи на форуме уже есть, но найти по ключевикам мне не удалось.
Суть вопроса такая нужно в таблице найти в найденной строке столбец по аналогии с ВПР.

Автор - Proff1
Дата добавления - 25.08.2020 в 13:03
Pelena Дата: Вторник, 25.08.2020, 13:14 | Сообщение № 2
Группа: Админы
Ранг: Местный житель
Сообщений: 16638
Репутация: 3597 ±
Замечаний: ±

Excel 2010, 2016 & Mac Excel
Здравствуйте.
Код
=ИНДЕКС($A$10:$D$10;ПОИСКПОЗ(K2;ИНДЕКС($A$6:$D$9;ПОИСКПОЗ($I$8;$A$6:$A$9;0);0)))

непонятно только, к чему относится 4%
К сообщению приложен файл: 5281157.xlsx(13.3 Kb)


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеЗдравствуйте.
Код
=ИНДЕКС($A$10:$D$10;ПОИСКПОЗ(K2;ИНДЕКС($A$6:$D$9;ПОИСКПОЗ($I$8;$A$6:$A$9;0);0)))

непонятно только, к чему относится 4%

Автор - Pelena
Дата добавления - 25.08.2020 в 13:14
Proff1 Дата: Вторник, 25.08.2020, 13:21 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
Огромное спасибо. То что нужно!
 
Ответить
СообщениеОгромное спасибо. То что нужно!

Автор - Proff1
Дата добавления - 25.08.2020 в 13:21
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Поиск столбца в найденной строке. Совмещение индекс и впр (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2020 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!