Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Изменение цвета ячейки - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Изменение цвета ячейки (Формулы/Formulas)
Изменение цвета ячейки
Nikonka89 Дата: Среда, 26.08.2020, 13:22 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 38
Репутация: 0 ±
Замечаний: 20% ±

Excel 2019
Добрый день.
Нужно создать правило, для изменения цвета ячейки. Знаю , что нужно через условное форматирование - использовать формулу, но формулу саму не могу составить.
Файл прикрепляю. Есть лист 1 (вообще этот лист будет в другой книге).
Лист 2 - там, где надо создать правило. Нужно, чтобы ячейка с номером магазина подкрашивалась, например, в желтый цвет, если на листе 1 напротив этого номера магазина написано "Реалокатор 2020".

Помогите, пожалуйста.
К сообщению приложен файл: __.xls(29.5 Kb)
 
Ответить
СообщениеДобрый день.
Нужно создать правило, для изменения цвета ячейки. Знаю , что нужно через условное форматирование - использовать формулу, но формулу саму не могу составить.
Файл прикрепляю. Есть лист 1 (вообще этот лист будет в другой книге).
Лист 2 - там, где надо создать правило. Нужно, чтобы ячейка с номером магазина подкрашивалась, например, в желтый цвет, если на листе 1 напротив этого номера магазина написано "Реалокатор 2020".

Помогите, пожалуйста.

Автор - Nikonka89
Дата добавления - 26.08.2020 в 13:22
прохожий2019 Дата: Среда, 26.08.2020, 13:30 | Сообщение № 2
Группа: Проверенные
Ранг: Обитатель
Сообщений: 383
Репутация: 64 ±
Замечаний: 0% ±

365 Beta Channel
Код
=ВПР($A2;Лист1!$A$2:$C$33;3;)="Реалокатор 2020"
К сообщению приложен файл: 0294429.xls(29.5 Kb)
 
Ответить
Сообщение
Код
=ВПР($A2;Лист1!$A$2:$C$33;3;)="Реалокатор 2020"

Автор - прохожий2019
Дата добавления - 26.08.2020 в 13:30
Nikonka89 Дата: Среда, 26.08.2020, 14:50 | Сообщение № 3
Группа: Пользователи
Ранг: Новичок
Сообщений: 38
Репутация: 0 ±
Замечаний: 20% ±

Excel 2019
Лист 1, на которой ссылается формула - у меня в другой книге будет. И когда я забиваю формулу, выдает ошибку, что "в условиях условного форматирования нельзя использовать ссылки на другие книги" .

Что можно придумать с этим ? Может не через условное форматирование, а есть другой способ изменить цвет ячейки ?
 
Ответить
СообщениеЛист 1, на которой ссылается формула - у меня в другой книге будет. И когда я забиваю формулу, выдает ошибку, что "в условиях условного форматирования нельзя использовать ссылки на другие книги" .

Что можно придумать с этим ? Может не через условное форматирование, а есть другой способ изменить цвет ячейки ?

Автор - Nikonka89
Дата добавления - 26.08.2020 в 14:50
bigor Дата: Среда, 26.08.2020, 16:15 | Сообщение № 4
Группа: Проверенные
Ранг: Обитатель
Сообщений: 339
Репутация: 63 ±
Замечаний: 0% ±

Excel 2016
а есть другой способ изменить цвет ячейки ?

макросы
 
Ответить
Сообщение
а есть другой способ изменить цвет ячейки ?

макросы

Автор - bigor
Дата добавления - 26.08.2020 в 16:15
Nikonka89 Дата: Среда, 26.08.2020, 17:20 | Сообщение № 5
Группа: Пользователи
Ранг: Новичок
Сообщений: 38
Репутация: 0 ±
Замечаний: 20% ±

Excel 2019
Можете помочь с написанием нужного макроса ?
 
Ответить
СообщениеМожете помочь с написанием нужного макроса ?

Автор - Nikonka89
Дата добавления - 26.08.2020 в 17:20
bigor Дата: Среда, 26.08.2020, 18:03 | Сообщение № 6
Группа: Проверенные
Ранг: Обитатель
Сообщений: 339
Репутация: 63 ±
Замечаний: 0% ±

Excel 2016
Я, нет. Мои макросы в Excel не работают
 
Ответить
СообщениеЯ, нет. Мои макросы в Excel не работают

Автор - bigor
Дата добавления - 26.08.2020 в 18:03
Pelena Дата: Среда, 26.08.2020, 18:37 | Сообщение № 7
Группа: Админы
Ранг: Местный житель
Сообщений: 16801
Репутация: 3623 ±
Замечаний: ±

Excel 2010, 2016 & Mac Excel
Nikonka89, подтяните в доп. столбец из другого файла данные с помощью вышеупомянутой ВПР и дальше уже УФ. Доп. столбец при желании можно скрыть
К сообщению приложен файл: 6131053.xls(33.0 Kb)


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеNikonka89, подтяните в доп. столбец из другого файла данные с помощью вышеупомянутой ВПР и дальше уже УФ. Доп. столбец при желании можно скрыть

Автор - Pelena
Дата добавления - 26.08.2020 в 18:37
Nikonka89 Дата: Четверг, 27.08.2020, 16:30 | Сообщение № 8
Группа: Пользователи
Ранг: Новичок
Сообщений: 38
Репутация: 0 ±
Замечаний: 20% ±

Excel 2019
Это я так сделала. Только на скрытый лист.
Ну если по другому никак, то ладно) спасибо)
 
Ответить
СообщениеЭто я так сделала. Только на скрытый лист.
Ну если по другому никак, то ладно) спасибо)

Автор - Nikonka89
Дата добавления - 27.08.2020 в 16:30
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Изменение цвета ячейки (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

jooble Яндекс цитирования
© 2010-2020 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!