Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Запрет изменения ячейки пока не заполнена предыдущая - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Запрет изменения ячейки пока не заполнена предыдущая (Формулы/Formulas)
Запрет изменения ячейки пока не заполнена предыдущая
mefisto Дата: Среда, 26.08.2020, 16:36 | Сообщение № 1
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 116
Репутация: 0 ±
Замечаний: 20% ±

Добрый день.
Прошу помощи.

Есть ячейка с выпадающим меню, сделано через "Проверку данных".
Но мне нужно чтобы не давало ничего выбрать из выпадающего меню, пока не заполнена (просто наличие любых данных) определенная ячейка, предыдущая.
Спасибо.
 
Ответить
СообщениеДобрый день.
Прошу помощи.

Есть ячейка с выпадающим меню, сделано через "Проверку данных".
Но мне нужно чтобы не давало ничего выбрать из выпадающего меню, пока не заполнена (просто наличие любых данных) определенная ячейка, предыдущая.
Спасибо.

Автор - mefisto
Дата добавления - 26.08.2020 в 16:36
прохожий2019 Дата: Среда, 26.08.2020, 16:40 | Сообщение № 2
Группа: Проверенные
Ранг: Обитатель
Сообщений: 364
Репутация: 61 ±
Замечаний: 0% ±

365 Beta Channel
пропишите источник выпадающего списка:
Код
=ЕСЛИ(ЕПУСТО(предыдущая);"";список)
 
Ответить
Сообщениепропишите источник выпадающего списка:
Код
=ЕСЛИ(ЕПУСТО(предыдущая);"";список)

Автор - прохожий2019
Дата добавления - 26.08.2020 в 16:40
mefisto Дата: Среда, 26.08.2020, 17:37 | Сообщение № 3
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 116
Репутация: 0 ±
Замечаний: 20% ±

Спасибо за ответ. но не хватает извилин или недоступно объяснил.
прилагаю пример. В нем надо чтоб не давало сделать выбор варианта из списка D3, пока нет данных в ячейке В3.
Спасибо.
К сообщению приложен файл: 5521916.xlsx(9.5 Kb)
 
Ответить
СообщениеСпасибо за ответ. но не хватает извилин или недоступно объяснил.
прилагаю пример. В нем надо чтоб не давало сделать выбор варианта из списка D3, пока нет данных в ячейке В3.
Спасибо.

Автор - mefisto
Дата добавления - 26.08.2020 в 17:37
прохожий2019 Дата: Среда, 26.08.2020, 17:48 | Сообщение № 4
Группа: Проверенные
Ранг: Обитатель
Сообщений: 364
Репутация: 61 ±
Замечаний: 0% ±

365 Beta Channel
Код
=ЕСЛИ(ЕПУСТО($B$3);"";$G$4:$G$5)
К сообщению приложен файл: 4014200.xlsx(10.6 Kb)
 
Ответить
Сообщение
Код
=ЕСЛИ(ЕПУСТО($B$3);"";$G$4:$G$5)

Автор - прохожий2019
Дата добавления - 26.08.2020 в 17:48
mefisto Дата: Среда, 26.08.2020, 18:06 | Сообщение № 5
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 116
Репутация: 0 ±
Замечаний: 20% ±

Спасибо. Получилось.
 
Ответить
СообщениеСпасибо. Получилось.

Автор - mefisto
Дата добавления - 26.08.2020 в 18:06
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Запрет изменения ячейки пока не заполнена предыдущая (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2020 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!