Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Разные результат при использ. формул, приводящих к ед. знач - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Разные результат при использ. формул, приводящих к ед. знач (Формулы/Formulas)
Разные результат при использ. формул, приводящих к ед. знач
TsibON Дата: Среда, 02.09.2020, 17:17 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 19
Репутация: 0 ±
Замечаний: 0% ±

Добрый день!

Есть файл с расчетов в котором используется два подхода для формулы СРЗНАЧ. В одном случае ячейки подбираются с использованием поискпоз и индекс, в другом - путем прямого указания интервала для расчета среднего значения (например, =СРЗНАЧ($C$22:$C$51)). Несмотря на то, что первый подход приходит в итоге к значению, где прямо указан интервал, т.е. к =СРЗНАЧ($C$22:$C$51), результат среднего разные (причем в первом случае некорректно среднее рассчитывается не верно). Уже что только не делал, не могу понять в чем проблема. В приложении файл, где желтым выделены эти две формулы. Рядом сделал скрин по расчету первой формулы, которая дает аналогичный результат по интервалу, что и вторая, но значения в итоге разные.

Помогите разобраться. Спасибо!
К сообщению приложен файл: 4759437.xlsx(41.0 Kb)
 
Ответить
СообщениеДобрый день!

Есть файл с расчетов в котором используется два подхода для формулы СРЗНАЧ. В одном случае ячейки подбираются с использованием поискпоз и индекс, в другом - путем прямого указания интервала для расчета среднего значения (например, =СРЗНАЧ($C$22:$C$51)). Несмотря на то, что первый подход приходит в итоге к значению, где прямо указан интервал, т.е. к =СРЗНАЧ($C$22:$C$51), результат среднего разные (причем в первом случае некорректно среднее рассчитывается не верно). Уже что только не делал, не могу понять в чем проблема. В приложении файл, где желтым выделены эти две формулы. Рядом сделал скрин по расчету первой формулы, которая дает аналогичный результат по интервалу, что и вторая, но значения в итоге разные.

Помогите разобраться. Спасибо!

Автор - TsibON
Дата добавления - 02.09.2020 в 17:17
Nic70y Дата: Среда, 02.09.2020, 17:19 | Сообщение № 2
Группа: Друзья
Ранг: Экселист
Сообщений: 6522
Репутация: 1436 ±
Замечаний: 0% ±

ru13;10;03
между индексами нужно :
а не ;


Яндекс Деньги 41001841029809
 
Ответить
Сообщениемежду индексами нужно :
а не ;

Автор - Nic70y
Дата добавления - 02.09.2020 в 17:19
TsibON Дата: Среда, 02.09.2020, 19:22 | Сообщение № 3
Группа: Пользователи
Ранг: Новичок
Сообщений: 19
Репутация: 0 ±
Замечаний: 0% ±

СПАСИБО ОГРОМНОЕ!
 
Ответить
СообщениеСПАСИБО ОГРОМНОЕ!

Автор - TsibON
Дата добавления - 02.09.2020 в 19:22
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Разные результат при использ. формул, приводящих к ед. знач (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2020 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!