Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Вывод показателя формулой - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Вывод показателя формулой (Формулы/Formulas)
Вывод показателя формулой
Черный Дата: Четверг, 10.09.2020, 12:14 | Сообщение № 1
Группа: Пользователи
Ранг: Участник
Сообщений: 73
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Добрый день, не могу вывести дату договора ( чтоб соответствовала каждому физическому лицу из вкладки журнал договоров)
при выборе номера договора из вкладки физические.
К сообщению приложен файл: 3453325.xlsx(210.1 Kb)
 
Ответить
СообщениеДобрый день, не могу вывести дату договора ( чтоб соответствовала каждому физическому лицу из вкладки журнал договоров)
при выборе номера договора из вкладки физические.

Автор - Черный
Дата добавления - 10.09.2020 в 12:14
MikeVol Дата: Четверг, 10.09.2020, 12:28 | Сообщение № 2
Группа: Пользователи
Ранг: Новичок
Сообщений: 47
Репутация: 3 ±
Замечаний: 0% ±

Excel 2013
Черный, День Добрый. Как вариант.

Код
=ЕСЛИОШИБКА(ВПР($J2;'Журнал договоров физ.лиц'!$A$2:$H$32;2;0);"")
К сообщению приложен файл: 10.09.20_2.xlsx(200.4 Kb)


Сообщение отредактировал MikeVol - Четверг, 10.09.2020, 12:30
 
Ответить
СообщениеЧерный, День Добрый. Как вариант.

Код
=ЕСЛИОШИБКА(ВПР($J2;'Журнал договоров физ.лиц'!$A$2:$H$32;2;0);"")

Автор - MikeVol
Дата добавления - 10.09.2020 в 12:28
-vp- Дата: Четверг, 10.09.2020, 12:32 | Сообщение № 3
Группа: Пользователи
Ранг: Участник
Сообщений: 55
Репутация: 10 ±
Замечаний: 0% ±

Excel 2019
С учетом номера договора:
Код
=ИНДЕКС('Журнал договоров физ.лиц'!B:B;ПОИСКПОЗ('Реестр физические'!B2&J2;'Журнал договоров физ.лиц'!C:C&'Журнал договоров физ.лиц'!A:A;0))
 
Ответить
СообщениеС учетом номера договора:
Код
=ИНДЕКС('Журнал договоров физ.лиц'!B:B;ПОИСКПОЗ('Реестр физические'!B2&J2;'Журнал договоров физ.лиц'!C:C&'Журнал договоров физ.лиц'!A:A;0))

Автор - -vp-
Дата добавления - 10.09.2020 в 12:32
Черный Дата: Четверг, 10.09.2020, 12:58 | Сообщение № 4
Группа: Пользователи
Ранг: Участник
Сообщений: 73
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
=ЕСЛИОШИБКА(ВПР($J2;'Журнал договоров физ.лиц'!$A$2:$H$32;2;0);"")
К сообщению приложен файл: 10.09.20_2.xlsx(200.4 Kb)

спасибо!!!!!
 
Ответить
Сообщение
=ЕСЛИОШИБКА(ВПР($J2;'Журнал договоров физ.лиц'!$A$2:$H$32;2;0);"")
К сообщению приложен файл: 10.09.20_2.xlsx(200.4 Kb)

спасибо!!!!!

Автор - Черный
Дата добавления - 10.09.2020 в 12:58
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Вывод показателя формулой (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2020 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!