Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Составление меню с данными из двух таблиц - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Составление меню с данными из двух таблиц (Формулы/Formulas)
Составление меню с данными из двух таблиц
sulgold Дата: Понедельник, 14.09.2020, 11:47 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 5
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
Подскажите как сделать, в таблице МЕНЮ левый столбик выпадает список блюд. Нужно что бы при выборе блюда подставлялись данные из двух правых таблиц.
К сообщению приложен файл: 111.xls(8.0 Kb)
 
Ответить
СообщениеПодскажите как сделать, в таблице МЕНЮ левый столбик выпадает список блюд. Нужно что бы при выборе блюда подставлялись данные из двух правых таблиц.

Автор - sulgold
Дата добавления - 14.09.2020 в 11:47
Hugo Дата: Понедельник, 14.09.2020, 12:03 | Сообщение № 2
Группа: Друзья
Ранг: Участник клуба
Сообщений: 3094
Репутация: 665 ±
Замечаний: 0% ±

Подсказываю - достаточно использовать ВПР, сложение, умножение.


excel@nxt.ru
webmoney: E265281470651 R418926282008 Z422237915069
 
Ответить
СообщениеПодсказываю - достаточно использовать ВПР, сложение, умножение.

Автор - Hugo
Дата добавления - 14.09.2020 в 12:03
sulgold Дата: Понедельник, 14.09.2020, 12:09 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 5
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
Если бы я ждал в ответе слово "Подсказываю" файл бы не прикрепил. Хотелось бы наглядно увидеть.
 
Ответить
СообщениеЕсли бы я ждал в ответе слово "Подсказываю" файл бы не прикрепил. Хотелось бы наглядно увидеть.

Автор - sulgold
Дата добавления - 14.09.2020 в 12:09
китин Дата: Понедельник, 14.09.2020, 13:17 | Сообщение № 4
Группа: Модераторы
Ранг: Экселист
Сообщений: 6289
Репутация: 964 ±
Замечаний: 0% ±

Excel 2007;Excel 2010
Хотелось бы наглядно увидеть


Пожалуйста
Код
=ИНДЕКС($K$5:$O$7;ПОИСКПОЗ($B5;$J$5:$J$7;0);ПОИСКПОЗ(C$4;$K$4:$O$4;0))*ИНДЕКС($R$5:$R$9;ПОИСКПОЗ(C$4;$Q$5:$Q$9;0))
К сообщению приложен файл: 111.xls(23.5 Kb)


Не судите строго:я пытаюсь научиться
ЯД 41001877306852/WM R249698041931; Z239672726538
 
Ответить
Сообщение
Хотелось бы наглядно увидеть


Пожалуйста
Код
=ИНДЕКС($K$5:$O$7;ПОИСКПОЗ($B5;$J$5:$J$7;0);ПОИСКПОЗ(C$4;$K$4:$O$4;0))*ИНДЕКС($R$5:$R$9;ПОИСКПОЗ(C$4;$Q$5:$Q$9;0))

Автор - китин
Дата добавления - 14.09.2020 в 13:17
sulgold Дата: Понедельник, 14.09.2020, 13:31 | Сообщение № 5
Группа: Пользователи
Ранг: Прохожий
Сообщений: 5
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
Файл не тот что ли?
 
Ответить
СообщениеФайл не тот что ли?

Автор - sulgold
Дата добавления - 14.09.2020 в 13:31
китин Дата: Понедельник, 14.09.2020, 13:39 | Сообщение № 6
Группа: Модераторы
Ранг: Экселист
Сообщений: 6289
Репутация: 964 ±
Замечаний: 0% ±

Excel 2007;Excel 2010
Файл не тот что ли?

не тот канешна. перевложил в первом сообщении


Не судите строго:я пытаюсь научиться
ЯД 41001877306852/WM R249698041931; Z239672726538
 
Ответить
Сообщение
Файл не тот что ли?

не тот канешна. перевложил в первом сообщении

Автор - китин
Дата добавления - 14.09.2020 в 13:39
sulgold Дата: Понедельник, 14.09.2020, 14:51 | Сообщение № 7
Группа: Пользователи
Ранг: Прохожий
Сообщений: 5
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
Спасибо, буду пробовать
 
Ответить
СообщениеСпасибо, буду пробовать

Автор - sulgold
Дата добавления - 14.09.2020 в 14:51
sulgold Дата: Понедельник, 14.09.2020, 20:13 | Сообщение № 8
Группа: Пользователи
Ранг: Прохожий
Сообщений: 5
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
Все супер, но продуктов много верхняя строка очень длинная если впихнуть в альбомный А4 становится нечитаемой может есть решение
 
Ответить
СообщениеВсе супер, но продуктов много верхняя строка очень длинная если впихнуть в альбомный А4 становится нечитаемой может есть решение

Автор - sulgold
Дата добавления - 14.09.2020 в 20:13
Hugo Дата: Понедельник, 14.09.2020, 20:16 | Сообщение № 9
Группа: Друзья
Ранг: Участник клуба
Сообщений: 3094
Репутация: 665 ±
Замечаний: 0% ±

Что просили, то и ответил :)


excel@nxt.ru
webmoney: E265281470651 R418926282008 Z422237915069
 
Ответить
СообщениеЧто просили, то и ответил :)

Автор - Hugo
Дата добавления - 14.09.2020 в 20:16
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Составление меню с данными из двух таблиц (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2020 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!