Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Как поставить фильтр или формулу на значения в столбце - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Как поставить фильтр или формулу на значения в столбце (Формулы/Formulas)
Как поставить фильтр или формулу на значения в столбце
Dinamit Дата: Вторник, 29.09.2020, 22:06 | Сообщение № 1
Группа: Пользователи
Ранг: Участник
Сообщений: 61
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Добрый вечер.
Подскажите плиз как сделать так чтобы в столбце остались только ячейки (строки) со значениями в начале названия ячейки SZ, ZP, DT, KS, KM, AS,PW, TR.
Пример столбца во вложении

Спасибо
К сообщению приложен файл: 0952576.xlsx(57.7 Kb)
 
Ответить
СообщениеДобрый вечер.
Подскажите плиз как сделать так чтобы в столбце остались только ячейки (строки) со значениями в начале названия ячейки SZ, ZP, DT, KS, KM, AS,PW, TR.
Пример столбца во вложении

Спасибо

Автор - Dinamit
Дата добавления - 29.09.2020 в 22:06
прохожий2019 Дата: Вторник, 29.09.2020, 22:25 | Сообщение № 2
Группа: Проверенные
Ранг: Обитатель
Сообщений: 363
Репутация: 61 ±
Замечаний: 0% ±

365 Beta Channel
по старинке
Код
=ЕСЛИОШИБКА(ИНДЕКС(A:A;НАИМЕНЬШИЙ(ЕСЛИ(ЕНД(ПОИСКПОЗ(ЛЕВСИМВ($A$2:$A$3658;2);{"ZP";"SZ";"TR";"KS";"KM";"PW";"DT";"AS"};));"";СТРОКА($A$2:$A$3658));СТРОКА(A1)));"")
в новой эксельке
Код
=ФИЛЬТР(A2:A3658;1-ЕНД(ПОИСКПОЗ(ЛЕВСИМВ(A2:A3658;2);{"ZP";"SZ";"TR";"KS";"KM";"PW";"DT";"AS"};)))
К сообщению приложен файл: 5089030.xlsx(150.6 Kb)
 
Ответить
Сообщениепо старинке
Код
=ЕСЛИОШИБКА(ИНДЕКС(A:A;НАИМЕНЬШИЙ(ЕСЛИ(ЕНД(ПОИСКПОЗ(ЛЕВСИМВ($A$2:$A$3658;2);{"ZP";"SZ";"TR";"KS";"KM";"PW";"DT";"AS"};));"";СТРОКА($A$2:$A$3658));СТРОКА(A1)));"")
в новой эксельке
Код
=ФИЛЬТР(A2:A3658;1-ЕНД(ПОИСКПОЗ(ЛЕВСИМВ(A2:A3658;2);{"ZP";"SZ";"TR";"KS";"KM";"PW";"DT";"AS"};)))

Автор - прохожий2019
Дата добавления - 29.09.2020 в 22:25
Dinamit Дата: Вторник, 29.09.2020, 22:55 | Сообщение № 3
Группа: Пользователи
Ранг: Участник
Сообщений: 61
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Спасибо.

Но он не ищет слитные значения. Пример SZ1074
 
Ответить
СообщениеСпасибо.

Но он не ищет слитные значения. Пример SZ1074

Автор - Dinamit
Дата добавления - 29.09.2020 в 22:55
прохожий2019 Дата: Вторник, 29.09.2020, 22:59 | Сообщение № 4
Группа: Проверенные
Ранг: Обитатель
Сообщений: 363
Репутация: 61 ±
Замечаний: 0% ±

365 Beta Channel
Но он не ищет
какие ваши доказательства? вы мой файл-то открывали? строки 31, 55 и т.д. это что?
Да и SZ1074 в наличии...
К сообщению приложен файл: 8930842.xlsx(169.1 Kb)


Сообщение отредактировал прохожий2019 - Вторник, 29.09.2020, 23:01
 
Ответить
Сообщение
Но он не ищет
какие ваши доказательства? вы мой файл-то открывали? строки 31, 55 и т.д. это что?
Да и SZ1074 в наличии...

Автор - прохожий2019
Дата добавления - 29.09.2020 в 22:59
Dinamit Дата: Вторник, 29.09.2020, 23:13 | Сообщение № 5
Группа: Пользователи
Ранг: Участник
Сообщений: 61
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
ДА, увидел

Можно еще добавить значение PT (все ячейки)? ( при первом запросе - упустил)

Огромное спасибо.
 
Ответить
СообщениеДА, увидел

Можно еще добавить значение PT (все ячейки)? ( при первом запросе - упустил)

Огромное спасибо.

Автор - Dinamit
Дата добавления - 29.09.2020 в 23:13
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Как поставить фильтр или формулу на значения в столбце (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2020 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!