Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Как подставить верхнее значение в пустую ячейку. - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Как подставить верхнее значение в пустую ячейку. (Формулы/Formulas)
Как подставить верхнее значение в пустую ячейку.
Senya_20 Дата: Воскресенье, 04.10.2020, 18:20 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 16
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Все подробно постарался описать в примере который во вложении.
К сообщению приложен файл: 2199561.xlsx(14.9 Kb)
 
Ответить
СообщениеВсе подробно постарался описать в примере который во вложении.

Автор - Senya_20
Дата добавления - 04.10.2020 в 18:20
bmv98rus Дата: Воскресенье, 04.10.2020, 18:37 | Сообщение № 2
Группа: Друзья
Ранг: Участник клуба
Сообщений: 3219
Репутация: 554 ±
Замечаний: 0% ±

Excel 2013/2016
если рассчитывать на добавление строк и сдвиг таблицы, то
Код
=IF(ISERROR(FIND("_";[@Данные]));IF(INDEX([Кто проверял];ROW()-1-ROW(Таблица2[#Headers]))="";INDEX([Данные];ROW()-1-ROW(Таблица2[#Headers]));INDEX([Кто проверял];ROW()-1-ROW(Таблица2[#Headers])));"")
именно на это и проще.
К сообщению приложен файл: example1890.xlsx(13.9 Kb)


Замечательный Временно просто медведь , процентов на 20.

Сообщение отредактировал bmv98rus - Понедельник, 05.10.2020, 15:52
 
Ответить
Сообщениеесли рассчитывать на добавление строк и сдвиг таблицы, то
Код
=IF(ISERROR(FIND("_";[@Данные]));IF(INDEX([Кто проверял];ROW()-1-ROW(Таблица2[#Headers]))="";INDEX([Данные];ROW()-1-ROW(Таблица2[#Headers]));INDEX([Кто проверял];ROW()-1-ROW(Таблица2[#Headers])));"")
именно на это и проще.

Автор - bmv98rus
Дата добавления - 04.10.2020 в 18:37
Senya_20 Дата: Воскресенье, 04.10.2020, 18:41 | Сообщение № 3
Группа: Пользователи
Ранг: Новичок
Сообщений: 16
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
bmv98rus, Большое спасибо!!!!
 
Ответить
Сообщениеbmv98rus, Большое спасибо!!!!

Автор - Senya_20
Дата добавления - 04.10.2020 в 18:41
gling Дата: Воскресенье, 04.10.2020, 18:52 | Сообщение № 4
Группа: Друзья
Ранг: Старожил
Сообщений: 2184
Репутация: 544 ±
Замечаний: 0% ±

2010
И вам здравстваовать.
Попробуйте так
Код
=ЕСЛИ(СЧЁТЕСЛИ(B2;"*_*");"";ЕСЛИ(A1="";B1;A1))


ЯД-41001506838083
 
Ответить
СообщениеИ вам здравстваовать.
Попробуйте так
Код
=ЕСЛИ(СЧЁТЕСЛИ(B2;"*_*");"";ЕСЛИ(A1="";B1;A1))

Автор - gling
Дата добавления - 04.10.2020 в 18:52
Senya_20 Дата: Понедельник, 05.10.2020, 12:45 | Сообщение № 5
Группа: Пользователи
Ранг: Новичок
Сообщений: 16
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
gling, Спасибо. Все работает, при этом ваша формула проще.
 
Ответить
Сообщениеgling, Спасибо. Все работает, при этом ваша формула проще.

Автор - Senya_20
Дата добавления - 05.10.2020 в 12:45
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Как подставить верхнее значение в пустую ячейку. (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2020 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!