Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Заполнение пустых строк переведенными данными - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Заполнение пустых строк переведенными данными (Формулы/Formulas)
Заполнение пустых строк переведенными данными
LordBeleth Дата: Пятница, 13.11.2020, 20:48 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 1
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
В общем, есть вот такая таблица. Отдельно идет обычный вордовский файл с таблицей, где есть переведенный с английского текст из этой же таблицы в том же порядке, но без пустых строк и чисел. Возможно, кто-то подскажет, каким образом можно вставить перевод исключительно в пустые строки?
К сообщению приложен файл: 3730786.xlsx(32.7 Kb)


Сообщение отредактировал LordBeleth - Пятница, 13.11.2020, 20:49
 
Ответить
СообщениеВ общем, есть вот такая таблица. Отдельно идет обычный вордовский файл с таблицей, где есть переведенный с английского текст из этой же таблицы в том же порядке, но без пустых строк и чисел. Возможно, кто-то подскажет, каким образом можно вставить перевод исключительно в пустые строки?

Автор - LordBeleth
Дата добавления - 13.11.2020 в 20:48
Nic70y Дата: Суббота, 14.11.2020, 08:21 | Сообщение № 2
Группа: Друзья
Ранг: Экселист
Сообщений: 6605
Репутация: 1455 ±
Замечаний: 0% ±

ru13;10;03
Предположим, что Вы вставили перевод в столбец B,
тогда в столбец C пишем формулу:
Код
=ЕСЛИ(A1="";ИНДЕКС(B:B;СЧЁТЕСЛИ(A$1:A1;""));A1)
затем результат можно перевести в значения (скопировать - вставить значения
К сообщению приложен файл: 2716196.xlsx(36.2 Kb)


Яндекс Деньги 41001841029809
 
Ответить
СообщениеПредположим, что Вы вставили перевод в столбец B,
тогда в столбец C пишем формулу:
Код
=ЕСЛИ(A1="";ИНДЕКС(B:B;СЧЁТЕСЛИ(A$1:A1;""));A1)
затем результат можно перевести в значения (скопировать - вставить значения

Автор - Nic70y
Дата добавления - 14.11.2020 в 08:21
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Заполнение пустых строк переведенными данными (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

jooble Яндекс цитирования
© 2010-2020 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!