Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Формулы поиска значений с одинаковым названиями в ячейках - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Формулы поиска значений с одинаковым названиями в ячейках (Формулы/Formulas)
Формулы поиска значений с одинаковым названиями в ячейках
ldbaikal2020 Дата: Воскресенье, 15.11.2020, 17:37 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 18
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
Всем здрасте!
Помогите, пожалуйста с формулами. Мне нужно поставить формулы поиска значений с одинаковым названиями в ячейках столбца - "Счет на 40 090 - выполнен" такую формулу, чтоб в этих ячейках были цифры из таблицы на листе с одноимённым названием И одних тех же позиций, что и на листе "ПРАЙС-лист МАУРО". То есть, например:
- позиция на листе "Герметик "FORMULA 1" универсальный прозрачный" в столбце "Счет на 40 090 - выполнен" было такое же число 5, что и на листе "Счет на 40 090 - выполнен" одноименной позиции.
и ещё :
- в столбце "сумма" листа "ПРАЙС-лист МАУРО" было такое же число как и в столбце с таким же название на листе "Счет на 40 090 - выполнен"
И всё то же самое со столбцом "Счет на 78 232" на листе "ПРАЙС-лист МАУРО" и листом "Счет на 78 232"

За ранее благодарен!
К сообщению приложен файл: ______1.zip(165.9 Kb)
 
Ответить
СообщениеВсем здрасте!
Помогите, пожалуйста с формулами. Мне нужно поставить формулы поиска значений с одинаковым названиями в ячейках столбца - "Счет на 40 090 - выполнен" такую формулу, чтоб в этих ячейках были цифры из таблицы на листе с одноимённым названием И одних тех же позиций, что и на листе "ПРАЙС-лист МАУРО". То есть, например:
- позиция на листе "Герметик "FORMULA 1" универсальный прозрачный" в столбце "Счет на 40 090 - выполнен" было такое же число 5, что и на листе "Счет на 40 090 - выполнен" одноименной позиции.
и ещё :
- в столбце "сумма" листа "ПРАЙС-лист МАУРО" было такое же число как и в столбце с таким же название на листе "Счет на 40 090 - выполнен"
И всё то же самое со столбцом "Счет на 78 232" на листе "ПРАЙС-лист МАУРО" и листом "Счет на 78 232"

За ранее благодарен!

Автор - ldbaikal2020
Дата добавления - 15.11.2020 в 17:37
bigor Дата: Воскресенье, 15.11.2020, 18:22 | Сообщение № 2
Группа: Проверенные
Ранг: Обитатель
Сообщений: 334
Репутация: 63 ±
Замечаний: 0% ±

Excel 2016
Здрасте

Для 1 го столбца
Код
=IFERROR(VLOOKUP(TRIM(B4);'Счет на 40 090 - выполнен'.$B$2:$F$53;2;0);"")

Для 2 го столбца
Код
=IFERROR(VLOOKUP(TRIM(B4);'Счет на 40 090 - выполнен'.$B$2:$F$53;5;0);"")


Остальное по аналогии
 
Ответить
СообщениеЗдрасте

Для 1 го столбца
Код
=IFERROR(VLOOKUP(TRIM(B4);'Счет на 40 090 - выполнен'.$B$2:$F$53;2;0);"")

Для 2 го столбца
Код
=IFERROR(VLOOKUP(TRIM(B4);'Счет на 40 090 - выполнен'.$B$2:$F$53;5;0);"")


Остальное по аналогии

Автор - bigor
Дата добавления - 15.11.2020 в 18:22
ldbaikal2020 Дата: Воскресенье, 15.11.2020, 18:36 | Сообщение № 3
Группа: Пользователи
Ранг: Новичок
Сообщений: 18
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
=ЕСЛИОШИБКА(ВПР(СЖПРОБЕЛЫ(B4);'Счет на 40 090 - выполнен'.$B$2:$F$53;2;0);"")


Вставил и вот,что получилось:

В этой формуле обнаружена ошибка.
Это не формула?
Если первые символы в ячейке — это знак равенства (=) или минус (-), Excel распознает данные как формулу:
• если ввести: =1 + 1, в ячейке будет показано: 2
Чтобы этого избежать, введите в начале апостроф ('):
• если ввести: '=1 + 1, в ячейке будет показано: =1 + 1
 
Ответить
Сообщение
=ЕСЛИОШИБКА(ВПР(СЖПРОБЕЛЫ(B4);'Счет на 40 090 - выполнен'.$B$2:$F$53;2;0);"")


Вставил и вот,что получилось:

В этой формуле обнаружена ошибка.
Это не формула?
Если первые символы в ячейке — это знак равенства (=) или минус (-), Excel распознает данные как формулу:
• если ввести: =1 + 1, в ячейке будет показано: 2
Чтобы этого избежать, введите в начале апостроф ('):
• если ввести: '=1 + 1, в ячейке будет показано: =1 + 1

Автор - ldbaikal2020
Дата добавления - 15.11.2020 в 18:36
bigor Дата: Воскресенье, 15.11.2020, 18:50 | Сообщение № 4
Группа: Проверенные
Ранг: Обитатель
Сообщений: 334
Репутация: 63 ±
Замечаний: 0% ±

Excel 2016
Смотрите в файле
К сообщению приложен файл: forum_ldbaikal2.xls(37.5 Kb)
 
Ответить
СообщениеСмотрите в файле

Автор - bigor
Дата добавления - 15.11.2020 в 18:50
ldbaikal2020 Дата: Воскресенье, 15.11.2020, 19:56 | Сообщение № 5
Группа: Пользователи
Ранг: Новичок
Сообщений: 18
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
СПАСИБО БОЛЬШОЕ!!!!
ОЧЕНЬ ПОМОГЛИ!!!!!!
 
Ответить
СообщениеСПАСИБО БОЛЬШОЕ!!!!
ОЧЕНЬ ПОМОГЛИ!!!!!!

Автор - ldbaikal2020
Дата добавления - 15.11.2020 в 19:56
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Формулы поиска значений с одинаковым названиями в ячейках (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

jooble Яндекс цитирования
© 2010-2020 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!