Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/посчитать значение в зависимости от условия - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » посчитать значение в зависимости от условия (Формулы/Formulas)
посчитать значение в зависимости от условия
Luba777 Дата: Вторник, 17.11.2020, 22:20 | Сообщение № 1
Группа: Пользователи
Ранг: Участник
Сообщений: 83
Репутация: 0 ±
Замечаний: 0% ±

Excel 2007
Здравствуйте уважаемые знатоки! Подскажите пожалуйста вывести формулу не получается . если в ячейке <100 то 0
если в ячейке = 100<110 то 30 ; если =110<120 то 30+10 . с шагом +10 получается
К сообщению приложен файл: 7307118.xlsx(14.4 Kb)
 
Ответить
СообщениеЗдравствуйте уважаемые знатоки! Подскажите пожалуйста вывести формулу не получается . если в ячейке <100 то 0
если в ячейке = 100<110 то 30 ; если =110<120 то 30+10 . с шагом +10 получается

Автор - Luba777
Дата добавления - 17.11.2020 в 22:20
bigor Дата: Вторник, 17.11.2020, 22:55 | Сообщение № 2
Группа: Проверенные
Ранг: Обитатель
Сообщений: 334
Репутация: 63 ±
Замечаний: 0% ±

Excel 2016
Добрый вечер

Проверяйте
Код
=IF(C2<100;0;(ROUNDUP(C2/100;1)-1)*100+20)
 
Ответить
СообщениеДобрый вечер

Проверяйте
Код
=IF(C2<100;0;(ROUNDUP(C2/100;1)-1)*100+20)

Автор - bigor
Дата добавления - 17.11.2020 в 22:55
прохожий2019 Дата: Вторник, 17.11.2020, 23:34 | Сообщение № 3
Группа: Проверенные
Ранг: Обитатель
Сообщений: 382
Репутация: 64 ±
Замечаний: 0% ±

365 Beta Channel
Проверяйте
а вы сами проверяли?
Код
=ЕСЛИ(C2<1;0;ОТБР((C2-1)/0,1)*10+30)
Код
=ЕСЛИ(C2<1;;ОТБР((C2-1)*10)*10+30)
К сообщению приложен файл: 6622017.xlsx(10.0 Kb)


Сообщение отредактировал прохожий2019 - Вторник, 17.11.2020, 23:41
 
Ответить
Сообщение
Проверяйте
а вы сами проверяли?
Код
=ЕСЛИ(C2<1;0;ОТБР((C2-1)/0,1)*10+30)
Код
=ЕСЛИ(C2<1;;ОТБР((C2-1)*10)*10+30)

Автор - прохожий2019
Дата добавления - 17.11.2020 в 23:34
bigor Дата: Вторник, 17.11.2020, 23:56 | Сообщение № 4
Группа: Проверенные
Ранг: Обитатель
Сообщений: 334
Репутация: 63 ±
Замечаний: 0% ±

Excel 2016
Проверял.
Да, я умножил на 100 столбец C, потому как иначе согласно условиям везде будет 0
Если считать, что в условии тоже %, то тогда будет такая формула
Код
=ЕСЛИ(C2*100<100;0;(ОКРУГЛВВЕРХ(C2;1)-1)*100+20)
К сообщению приложен файл: 7307118_1.xlsx(10.7 Kb)
 
Ответить
СообщениеПроверял.
Да, я умножил на 100 столбец C, потому как иначе согласно условиям везде будет 0
Если считать, что в условии тоже %, то тогда будет такая формула
Код
=ЕСЛИ(C2*100<100;0;(ОКРУГЛВВЕРХ(C2;1)-1)*100+20)

Автор - bigor
Дата добавления - 17.11.2020 в 23:56
Luba777 Дата: Среда, 18.11.2020, 04:36 | Сообщение № 5
Группа: Пользователи
Ранг: Участник
Сообщений: 83
Репутация: 0 ±
Замечаний: 0% ±

Excel 2007
bigor, СПАСИБО ОГРОМНОЕ ! ВСЕ ПОЛУЧИЛОСЬ!!!
 
Ответить
Сообщениеbigor, СПАСИБО ОГРОМНОЕ ! ВСЕ ПОЛУЧИЛОСЬ!!!

Автор - Luba777
Дата добавления - 18.11.2020 в 04:36
Мир MS Excel » Вопросы и решения » Вопросы по Excel » посчитать значение в зависимости от условия (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

jooble Яндекс цитирования
© 2010-2020 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!