Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Сбор данных в строку с других листов - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Сбор данных в строку с других листов (Формулы/Formulas)
Сбор данных в строку с других листов
bezproigricha Дата: Среда, 18.11.2020, 18:41 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 9
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Добрый день! Подскажите , пожалуйста формулу которую можно протянуть в строке чтобы собрать данные
с опреденного листа из столбца (в примере со столбца Е)
из столбца листа в строку на листе план 2021, автоматический выбор листов не принципиально (листы пропишу)
Организовать данные по другому не имею возможности, т.к. копируются.
К сообщению приложен файл: Lizing.xlsx(19.0 Kb)
 
Ответить
СообщениеДобрый день! Подскажите , пожалуйста формулу которую можно протянуть в строке чтобы собрать данные
с опреденного листа из столбца (в примере со столбца Е)
из столбца листа в строку на листе план 2021, автоматический выбор листов не принципиально (листы пропишу)
Организовать данные по другому не имею возможности, т.к. копируются.

Автор - bezproigricha
Дата добавления - 18.11.2020 в 18:41
bigor Дата: Среда, 18.11.2020, 21:38 | Сообщение № 2
Группа: Проверенные
Ранг: Обитатель
Сообщений: 331
Репутация: 62 ±
Замечаний: 0% ±

Excel 2016
Добрый.
Так?
Код
=INDEX(2023_Ар.$E$9:$E$20;COLUMN(A1);1)
 
Ответить
СообщениеДобрый.
Так?
Код
=INDEX(2023_Ар.$E$9:$E$20;COLUMN(A1);1)

Автор - bigor
Дата добавления - 18.11.2020 в 21:38
MikeVol Дата: Среда, 18.11.2020, 23:26 | Сообщение № 3
Группа: Пользователи
Ранг: Участник
Сообщений: 72
Репутация: 11 ±
Замечаний: 0% ±

Excel 2019
Поправка, для листа 2023_12_Оди надо подправить диапазон так как на одну строку меньше чем на других листах.

Код
=ИНДЕКС('2023_12_Оди'!$E$8:$E$19;СТОЛБЕЦ(A3);1)
 
Ответить
СообщениеПоправка, для листа 2023_12_Оди надо подправить диапазон так как на одну строку меньше чем на других листах.

Код
=ИНДЕКС('2023_12_Оди'!$E$8:$E$19;СТОЛБЕЦ(A3);1)

Автор - MikeVol
Дата добавления - 18.11.2020 в 23:26
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Сбор данных в строку с других листов (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

jooble Яндекс цитирования
© 2010-2020 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!