Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Настройка формулы массива в столце D - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Настройка формулы массива в столце D (Формулы/Formulas)
Настройка формулы массива в столце D
Garibald Дата: Воскресенье, 22.11.2020, 19:05 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 1
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Задача: Сотрудник встречается с различными клиентами в течении нескольких дней, до момента подписания согласия ,клиент-встреча(номер телефона) находится на этапе Продажа услуги,а после подписания согласия,он переходит на этап исполнения услуг,что и должно автоматически выводиться в столбце D2:D....Проблема встала,что на этап исполнения услуг присваиваются все встречи с этим клиентом когда он подписывает согласие,а не по порядку
К сообщению приложен файл: 5713471.xlsx(9.6 Kb)
 
Ответить
СообщениеЗадача: Сотрудник встречается с различными клиентами в течении нескольких дней, до момента подписания согласия ,клиент-встреча(номер телефона) находится на этапе Продажа услуги,а после подписания согласия,он переходит на этап исполнения услуг,что и должно автоматически выводиться в столбце D2:D....Проблема встала,что на этап исполнения услуг присваиваются все встречи с этим клиентом когда он подписывает согласие,а не по порядку

Автор - Garibald
Дата добавления - 22.11.2020 в 19:05
Pelena Дата: Воскресенье, 22.11.2020, 21:03 | Сообщение № 2
Группа: Админы
Ранг: Местный житель
Сообщений: 17440
Репутация: 3873 ±
Замечаний: ±

Excel 2010, 2016 & Mac Excel
И Вам здравствуйте.
Код
=ЕСЛИ(СЧЁТЕСЛИМН($B$2:B2;B3;$C$2:C2;"Подписал Согласие")=0;"Продажа услуг";"Исполнение услуг")
К сообщению приложен файл: 1606067.xlsx(11.5 Kb)


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеИ Вам здравствуйте.
Код
=ЕСЛИ(СЧЁТЕСЛИМН($B$2:B2;B3;$C$2:C2;"Подписал Согласие")=0;"Продажа услуг";"Исполнение услуг")

Автор - Pelena
Дата добавления - 22.11.2020 в 21:03
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Настройка формулы массива в столце D (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования Jobsora jooble
© 2010-2021 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!