Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Поиск уникальных фамилий на разных листах - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Поиск уникальных фамилий на разных листах (Формулы/Formulas)
Поиск уникальных фамилий на разных листах
bakky Дата: Четверг, 26.11.2020, 12:10 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 1
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
Доброго времени суток, формумчане!
Такая проблема: Ломаю голову уже второй день. На 4х листах есть одинаковые таблицы с разными ФИО людей. Нужно написать формулу для поиска уникальных ФИО на всех листах. Если например Иванов встречается на 1 и на 2 листе. То уникальным он будет только на 1 листе, на втором уже нет.
Пробовал через вот эту формулу:
Код
=СУММ(1/СЧЁТЕСЛИ('1квартал:4квартал'!B2:B5;B2:B5))

Выдает ошибку ЗНАЧ(
К сообщению приложен файл: 1585857.xlsx(17.7 Kb)


Сообщение отредактировал bakky - Четверг, 26.11.2020, 12:39
 
Ответить
СообщениеДоброго времени суток, формумчане!
Такая проблема: Ломаю голову уже второй день. На 4х листах есть одинаковые таблицы с разными ФИО людей. Нужно написать формулу для поиска уникальных ФИО на всех листах. Если например Иванов встречается на 1 и на 2 листе. То уникальным он будет только на 1 листе, на втором уже нет.
Пробовал через вот эту формулу:
Код
=СУММ(1/СЧЁТЕСЛИ('1квартал:4квартал'!B2:B5;B2:B5))

Выдает ошибку ЗНАЧ(

Автор - bakky
Дата добавления - 26.11.2020 в 12:10
китин Дата: Четверг, 26.11.2020, 12:35 | Сообщение № 2
Группа: Модераторы
Ранг: Экселист
Сообщений: 6399
Репутация: 984 ±
Замечаний: 0% ±

Excel 2007;Excel 2010
bakky, - Прочитайте Правила форума
- Приложите файл с исходными данными и желаемым результатом (можно вручную) в формате Excel размером до 500 кб согласно п.3 Правил форума
- Оформите формулу тегами (в режиме правки поста выделите формулу и нажмите кнопку fx, пояснялка здесь)


Не судите строго:я пытаюсь научиться
ЯД 41001877306852/WM R249698041931; Z239672726538
 
Ответить
Сообщениеbakky, - Прочитайте Правила форума
- Приложите файл с исходными данными и желаемым результатом (можно вручную) в формате Excel размером до 500 кб согласно п.3 Правил форума
- Оформите формулу тегами (в режиме правки поста выделите формулу и нажмите кнопку fx, пояснялка здесь)

Автор - китин
Дата добавления - 26.11.2020 в 12:35
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Поиск уникальных фамилий на разных листах (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования Jobsora jooble
© 2010-2021 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!