Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Подстановка данных из другой таблицы - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Подстановка данных из другой таблицы (Формулы/Formulas)
Подстановка данных из другой таблицы
d_ivan Дата: Понедельник, 07.12.2020, 20:13 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 4
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Есть две таблицы. Из таблицы второго листа в таблицу первого листа нужно перенести определённые параметры конкретного инструмента %) . Например бренд, страну, цену и так далее. Пол дня ковыряюсь.......
К сообщению приложен файл: SpecExport-2020.xlsx(39.7 Kb)
 
Ответить
СообщениеЕсть две таблицы. Из таблицы второго листа в таблицу первого листа нужно перенести определённые параметры конкретного инструмента %) . Например бренд, страну, цену и так далее. Пол дня ковыряюсь.......

Автор - d_ivan
Дата добавления - 07.12.2020 в 20:13
MikeVol Дата: Понедельник, 07.12.2020, 21:09 | Сообщение № 2
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 109
Репутация: 14 ±
Замечаний: 0% ±

Excel 2019
d_ivan, Доброго времени суток. Для ячейки A2 такая формула:
Код
=ЕСЛИОШИБКА(ИНДЕКС(Лист1!A$2:A$150;0);"-")

и протянуть вниз.
А вот дальше беда. Можно было бы дальше функцию ВПР использовать. Но... У вас шапки листов не соответствуют друг другу. Приведите страницы в порядок, хотя бы чтоб что-то было одинаково. Например: РЦ валютная, блок "магазины", наценка, где это у вас на листе .Строительные инструменты? Беда с вашим примером.


Сообщение отредактировал MikeVol - Понедельник, 07.12.2020, 21:14
 
Ответить
Сообщениеd_ivan, Доброго времени суток. Для ячейки A2 такая формула:
Код
=ЕСЛИОШИБКА(ИНДЕКС(Лист1!A$2:A$150;0);"-")

и протянуть вниз.
А вот дальше беда. Можно было бы дальше функцию ВПР использовать. Но... У вас шапки листов не соответствуют друг другу. Приведите страницы в порядок, хотя бы чтоб что-то было одинаково. Например: РЦ валютная, блок "магазины", наценка, где это у вас на листе .Строительные инструменты? Беда с вашим примером.

Автор - MikeVol
Дата добавления - 07.12.2020 в 21:09
NikitaDvorets Дата: Понедельник, 07.12.2020, 21:25 | Сообщение № 3
Группа: Пользователи
Ранг: Участник
Сообщений: 94
Репутация: 179 ±
Замечаний: 0% ±

Excel 2019
Добрый день!
Вариант решения
Код
ИНДЕКС+ПОИСКПОЗ
на примере показателя "страна-производитель".
Остальные показатели - по аналогии.
К сообщению приложен файл: 9183654.xlsx(51.9 Kb)
 
Ответить
СообщениеДобрый день!
Вариант решения
Код
ИНДЕКС+ПОИСКПОЗ
на примере показателя "страна-производитель".
Остальные показатели - по аналогии.

Автор - NikitaDvorets
Дата добавления - 07.12.2020 в 21:25
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Подстановка данных из другой таблицы (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования Jobsora jooble
© 2010-2021 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!