Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Как сделать зависимость от даты? - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Как сделать зависимость от даты? (Формулы/Formulas)
Как сделать зависимость от даты?
AleksKosolapov Дата: Вторник, 08.12.2020, 11:00 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 1
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
Привет. Ребят, помогите плиз. Нужно сделать зависимость от даты. Допустим: сегодня 6 декабря. Нужно из таблицы 1 взять данные за 6 декабря и внести их во вторую таблицу. В ячейку D4 (штуки) внести сумму за 6 декабря всех сотрудников из раздела штуки =сумм(G23:G26). Так же в D7 (сервис) внести сумму из раздела сервис =сумм(G28:G31). Тоже самое и с товаркой D12.Внести туда сумму из раздела товарка =сумм(G33:G36). Когда наступает 7 декабря, берутся данные из столбца за 7 декабря. Так же штуки, сервис, товарка. Буду признателен за помощь
К сообщению приложен файл: 5418951.xls(51.0 Kb)
 
Ответить
СообщениеПривет. Ребят, помогите плиз. Нужно сделать зависимость от даты. Допустим: сегодня 6 декабря. Нужно из таблицы 1 взять данные за 6 декабря и внести их во вторую таблицу. В ячейку D4 (штуки) внести сумму за 6 декабря всех сотрудников из раздела штуки =сумм(G23:G26). Так же в D7 (сервис) внести сумму из раздела сервис =сумм(G28:G31). Тоже самое и с товаркой D12.Внести туда сумму из раздела товарка =сумм(G33:G36). Когда наступает 7 декабря, берутся данные из столбца за 7 декабря. Так же штуки, сервис, товарка. Буду признателен за помощь

Автор - AleksKosolapov
Дата добавления - 08.12.2020 в 11:00
китин Дата: Вторник, 08.12.2020, 11:27 | Сообщение № 2
Группа: Модераторы
Ранг: Экселист
Сообщений: 6427
Репутация: 985 ±
Замечаний: 0% ±

Excel 2007;Excel 2010
а зачем же темы дублировать. Это запрещено Правилами. Дубль удалил
по теме: нужна сумма по 7 декабря или только данные за 7 декабря?


Не судите строго:я пытаюсь научиться
ЯД 41001877306852/WM R249698041931; Z239672726538
 
Ответить
Сообщениеа зачем же темы дублировать. Это запрещено Правилами. Дубль удалил
по теме: нужна сумма по 7 декабря или только данные за 7 декабря?

Автор - китин
Дата добавления - 08.12.2020 в 11:27
китин Дата: Вторник, 08.12.2020, 11:47 | Сообщение № 3
Группа: Модераторы
Ранг: Экселист
Сообщений: 6427
Репутация: 985 ±
Замечаний: 0% ±

Excel 2007;Excel 2010
ну, как понял
Код
=СУММПРОИЗВ($B$23:$K$26*($B$22:$K$22=СЕГОДНЯ()))
К сообщению приложен файл: 9086261.xls(51.5 Kb)


Не судите строго:я пытаюсь научиться
ЯД 41001877306852/WM R249698041931; Z239672726538
 
Ответить
Сообщениену, как понял
Код
=СУММПРОИЗВ($B$23:$K$26*($B$22:$K$22=СЕГОДНЯ()))

Автор - китин
Дата добавления - 08.12.2020 в 11:47
vev57 Дата: Воскресенье, 13.12.2020, 00:38 | Сообщение № 4
Группа: Пользователи
Ранг: Участник
Сообщений: 74
Репутация: 0 ±
Замечаний: 0% ±

Excel 2003
Цитата AleksKosolapov, 08.12.2020 в 11:00, в сообщении № 1 ()
Нужно сделать зависимость от даты.
Правильно ли я понял, что в таблице-2 должны формироваться данные на текущую дату по мере их занесения в таблицу-1 ?
 
Ответить
Сообщение
Цитата AleksKosolapov, 08.12.2020 в 11:00, в сообщении № 1 ()
Нужно сделать зависимость от даты.
Правильно ли я понял, что в таблице-2 должны формироваться данные на текущую дату по мере их занесения в таблицу-1 ?

Автор - vev57
Дата добавления - 13.12.2020 в 00:38
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Как сделать зависимость от даты? (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования Jobsora jooble
© 2010-2021 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!