Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/заполнение таблицы ВПР или массив - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » заполнение таблицы ВПР или массив (Формулы/Formulas)
заполнение таблицы ВПР или массив
workmail2020nat Дата: Суббота, 26.12.2020, 11:02 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 4
Репутация: 0 ±
Замечаний: 0% ±

Здравствуйте!
В книге excel 2 листа. На 1м расчет стипендии студентов. На 2м необходимо сделать так чтобы выходили только студенты, которым начислена стипендия. Разработанная таблица должна допускать изменения всех исходных значений. Как это сделать используя функцию ВПР или массив? макросы и расширенный фильтр в данном случае не подойдут. Помогите, пожалуйста, разобраться.
К сообщению приложен файл: 7008301.xlsx(13.4 Kb)


Сообщение отредактировал workmail2020nat - Суббота, 26.12.2020, 12:13
 
Ответить
СообщениеЗдравствуйте!
В книге excel 2 листа. На 1м расчет стипендии студентов. На 2м необходимо сделать так чтобы выходили только студенты, которым начислена стипендия. Разработанная таблица должна допускать изменения всех исходных значений. Как это сделать используя функцию ВПР или массив? макросы и расширенный фильтр в данном случае не подойдут. Помогите, пожалуйста, разобраться.

Автор - workmail2020nat
Дата добавления - 26.12.2020 в 11:02
китин Дата: Суббота, 26.12.2020, 11:42 | Сообщение № 2
Группа: Модераторы
Ранг: Экселист
Сообщений: 6373
Репутация: 976 ±
Замечаний: 0% ±

Excel 2007;Excel 2010
workmail2020nat, - Прочитайте Правила форума
- Исправьте название темы согласно п.2 Правил форума, конкретнее обозначьте проблему
[moder]исправлено


Не судите строго:я пытаюсь научиться
ЯД 41001877306852/WM R249698041931; Z239672726538
 
Ответить
Сообщениеworkmail2020nat, - Прочитайте Правила форума
- Исправьте название темы согласно п.2 Правил форума, конкретнее обозначьте проблему
[moder]исправлено

Автор - китин
Дата добавления - 26.12.2020 в 11:42
Kostya_Ye Дата: Суббота, 26.12.2020, 12:13 | Сообщение № 3
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 218
Репутация: 95 ±
Замечаний: 0% ±

Excel 2016
workmail2020nat, добрый день,
решение формулами в файле
К сообщению приложен файл: 4223000.xlsx(14.7 Kb)


Сообщение отредактировал Kostya_Ye - Суббота, 26.12.2020, 12:56
 
Ответить
Сообщениеworkmail2020nat, добрый день,
решение формулами в файле

Автор - Kostya_Ye
Дата добавления - 26.12.2020 в 12:13
китин Дата: Суббота, 26.12.2020, 12:49 | Сообщение № 4
Группа: Модераторы
Ранг: Экселист
Сообщений: 6373
Репутация: 976 ±
Замечаний: 0% ±

Excel 2007;Excel 2010
может так?
Код
=ЕСЛИОШИБКА(ИНДЕКС('Результаты экзаменац. сессии'!$B$6:$B$17;НАИМЕНЬШИЙ(ЕСЛИ('Результаты экзаменац. сессии'!$I$6:$I$17<>0;СТРОКА('Результаты экзаменац. сессии'!$B$6:$B$17)-5);СТРОКА(A1)));0)

Формула массива. Вводится одновременным нажатием Ctrl+Shift+Enter
К сообщению приложен файл: 7680601.xlsx(13.9 Kb)


Не судите строго:я пытаюсь научиться
ЯД 41001877306852/WM R249698041931; Z239672726538
 
Ответить
Сообщениеможет так?
Код
=ЕСЛИОШИБКА(ИНДЕКС('Результаты экзаменац. сессии'!$B$6:$B$17;НАИМЕНЬШИЙ(ЕСЛИ('Результаты экзаменац. сессии'!$I$6:$I$17<>0;СТРОКА('Результаты экзаменац. сессии'!$B$6:$B$17)-5);СТРОКА(A1)));0)

Формула массива. Вводится одновременным нажатием Ctrl+Shift+Enter

Автор - китин
Дата добавления - 26.12.2020 в 12:49
workmail2020nat Дата: Суббота, 26.12.2020, 13:22 | Сообщение № 5
Группа: Пользователи
Ранг: Прохожий
Сообщений: 4
Репутация: 0 ±
Замечаний: 0% ±

Название исправила
 
Ответить
СообщениеНазвание исправила

Автор - workmail2020nat
Дата добавления - 26.12.2020 в 13:22
workmail2020nat Дата: Суббота, 26.12.2020, 14:06 | Сообщение № 6
Группа: Пользователи
Ранг: Прохожий
Сообщений: 4
Репутация: 0 ±
Замечаний: 0% ±

Всем больше спасибо за помощь, очень помогли!
 
Ответить
СообщениеВсем больше спасибо за помощь, очень помогли!

Автор - workmail2020nat
Дата добавления - 26.12.2020 в 14:06
Мир MS Excel » Вопросы и решения » Вопросы по Excel » заполнение таблицы ВПР или массив (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования Jobsora jooble
© 2010-2021 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!