Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/формула для расчета процента от выручки, с переменными - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » формула для расчета процента от выручки, с переменными (Формулы/Formulas)
формула для расчета процента от выручки, с переменными
Sam5809 Дата: Среда, 13.01.2021, 08:18 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

Добрый день, форумчане. Помогите, пожалуйста. С экселем ну прям совсем не дружу.
Суть: нужно сделать формулу для расчета заработной платы и для расчета средней суммы выручки.
Примечания: Есть две категории "A" и "B", процент по категории A применяется, если средняя выручка больше 6400, соответственно категория В применяется, если средняя выручка меньше 6400. Процент от вырученной суммы напрямую зависит от самой суммы.
Уже всю голову себе сломал, но рабочую формулу так и не смог сделать:(
Результат который нужен: автоматический расчет процента с одного заказа, в зависимости от категории, и автоматический подсчет текущей средней выручки и средней выручки дня.
К сообщению приложен файл: 2503642.xlsx(12.9 Kb)
 
Ответить
СообщениеДобрый день, форумчане. Помогите, пожалуйста. С экселем ну прям совсем не дружу.
Суть: нужно сделать формулу для расчета заработной платы и для расчета средней суммы выручки.
Примечания: Есть две категории "A" и "B", процент по категории A применяется, если средняя выручка больше 6400, соответственно категория В применяется, если средняя выручка меньше 6400. Процент от вырученной суммы напрямую зависит от самой суммы.
Уже всю голову себе сломал, но рабочую формулу так и не смог сделать:(
Результат который нужен: автоматический расчет процента с одного заказа, в зависимости от категории, и автоматический подсчет текущей средней выручки и средней выручки дня.

Автор - Sam5809
Дата добавления - 13.01.2021 в 08:18
Pelena Дата: Среда, 13.01.2021, 12:57 | Сообщение № 2
Группа: Админы
Ранг: Местный житель
Сообщений: 17242
Репутация: 3767 ±
Замечаний: ±

Excel 2010, 2016 & Mac Excel
Здравствуйте.
Проверьте так
Код
=ВПР(F2;$A$3:$D$9;3+ЕСЛИОШИБКА(СРЗНАЧЕСЛИ(G:G;"<"&G2;F:F)<6400;1))*F2
К сообщению приложен файл: 3750769.xlsx(13.1 Kb)


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеЗдравствуйте.
Проверьте так
Код
=ВПР(F2;$A$3:$D$9;3+ЕСЛИОШИБКА(СРЗНАЧЕСЛИ(G:G;"<"&G2;F:F)<6400;1))*F2

Автор - Pelena
Дата добавления - 13.01.2021 в 12:57
Мир MS Excel » Вопросы и решения » Вопросы по Excel » формула для расчета процента от выручки, с переменными (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования Jobsora jooble
© 2010-2021 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!