Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/выч-лить м/ц года в котором реб-ок будет в определенном возр - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » выч-лить м/ц года в котором реб-ок будет в определенном возр (Формулы/Formulas)
выч-лить м/ц года в котором реб-ок будет в определенном возр
Muhan Дата: Среда, 13.01.2021, 20:39 | Сообщение № 1
Группа: Проверенные
Ранг: Участник
Сообщений: 53
Репутация: 0 ±
Замечаний: 0% ±

Доброго времени уважаемые знатоки! Прошу помочь мне.
Вопрос мой таков:

Есть возраста в которых ребенок должен пройти проф осмотр. Мне нужно вычислить формулами на какие месяцы приходятся эти возраста.
То есть, иначе говоря ,В каком месяце ребенок будет в каком возрасте
на листе "список" я вручную написал например ребенку из строки № 177 в январе месяце "стукнет" 11 месяцев.
А ребенку из строки № 179 11 месяцев будет только в феврале. И.т.д.. До 5 лет
Определить месяц года в котором ребенок будет в определенном возрасте

Спасибо заранее
К сообщению приложен файл: _2021.xlsx(42.1 Kb)
 
Ответить
СообщениеДоброго времени уважаемые знатоки! Прошу помочь мне.
Вопрос мой таков:

Есть возраста в которых ребенок должен пройти проф осмотр. Мне нужно вычислить формулами на какие месяцы приходятся эти возраста.
То есть, иначе говоря ,В каком месяце ребенок будет в каком возрасте
на листе "список" я вручную написал например ребенку из строки № 177 в январе месяце "стукнет" 11 месяцев.
А ребенку из строки № 179 11 месяцев будет только в феврале. И.т.д.. До 5 лет
Определить месяц года в котором ребенок будет в определенном возрасте

Спасибо заранее

Автор - Muhan
Дата добавления - 13.01.2021 в 20:39
Pelena Дата: Среда, 13.01.2021, 22:41 | Сообщение № 2
Группа: Админы
Ранг: Местный житель
Сообщений: 17050
Репутация: 3681 ±
Замечаний: ±

Excel 2010, 2016 & Mac Excel
Здравствуйте.
Если сделать доп. столбец с месяцами на листе Возраст, то можно простой ВПР
Код
=ЕСЛИОШИБКА(ВПР(РАЗНДАТ($C2;КОНМЕСЯЦА(J$1;0);"m");возраста!$A$2:$B$23;2;0);"")
К сообщению приложен файл: 6482444.xlsx(55.6 Kb)


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеЗдравствуйте.
Если сделать доп. столбец с месяцами на листе Возраст, то можно простой ВПР
Код
=ЕСЛИОШИБКА(ВПР(РАЗНДАТ($C2;КОНМЕСЯЦА(J$1;0);"m");возраста!$A$2:$B$23;2;0);"")

Автор - Pelena
Дата добавления - 13.01.2021 в 22:41
Muhan Дата: Четверг, 14.01.2021, 05:58 | Сообщение № 3
Группа: Проверенные
Ранг: Участник
Сообщений: 53
Репутация: 0 ±
Замечаний: 0% ±

Если сделать доп. столбец с месяцами на листе Возраст, то можно простой ВПР

Елена , спасибо Вам огромное! Вы уже который раз выручаете меня в этом форуме! Всего наилучшего Вам и Вашей семье!
 
Ответить
Сообщение
Если сделать доп. столбец с месяцами на листе Возраст, то можно простой ВПР

Елена , спасибо Вам огромное! Вы уже который раз выручаете меня в этом форуме! Всего наилучшего Вам и Вашей семье!

Автор - Muhan
Дата добавления - 14.01.2021 в 05:58
Мир MS Excel » Вопросы и решения » Вопросы по Excel » выч-лить м/ц года в котором реб-ок будет в определенном возр (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования Jobsora jooble
© 2010-2021 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!