Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/месяц автоматически - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » месяц автоматически (Формулы/Formulas)
месяц автоматически
12345tn Дата: Пятница, 05.02.2021, 18:53 | Сообщение № 1
Группа: Пользователи
Ранг: Участник
Сообщений: 93
Репутация: 0 ±
Замечаний: 0% ±

2007
Здравствуйте .Подскажите пожалуйста как сделать что бы в ячейку В1 автоматически прописывался месяц следующий за тем что в ячейке А1 .Заранее благодарю .
К сообщению приложен файл: New_Excel.xlsx(6.6 Kb)
 
Ответить
СообщениеЗдравствуйте .Подскажите пожалуйста как сделать что бы в ячейку В1 автоматически прописывался месяц следующий за тем что в ячейке А1 .Заранее благодарю .

Автор - 12345tn
Дата добавления - 05.02.2021 в 18:53
Pelena Дата: Пятница, 05.02.2021, 19:14 | Сообщение № 2
Группа: Админы
Ранг: Местный житель
Сообщений: 17242
Репутация: 3767 ±
Замечаний: ±

Excel 2010, 2016 & Mac Excel
Здравствуйте.
Предлагаю записывать месяц не словом, а датой, например, 01.02.2021 с форматом ММММ, тогда формула для следующего месяца будет
Код
=ДАТАМЕС(A1;1)
и такой же формат ячейки ММММ
К сообщению приложен файл: 6935816.xlsx(9.9 Kb)


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеЗдравствуйте.
Предлагаю записывать месяц не словом, а датой, например, 01.02.2021 с форматом ММММ, тогда формула для следующего месяца будет
Код
=ДАТАМЕС(A1;1)
и такой же формат ячейки ММММ

Автор - Pelena
Дата добавления - 05.02.2021 в 19:14
12345tn Дата: Пятница, 05.02.2021, 19:23 | Сообщение № 3
Группа: Пользователи
Ранг: Участник
Сообщений: 93
Репутация: 0 ±
Замечаний: 0% ±

2007
Pelena, Спасибо за отклик . Но в моём случае нужен месяц прописью . Так понятнее пожилому человеку .
 
Ответить
СообщениеPelena, Спасибо за отклик . Но в моём случае нужен месяц прописью . Так понятнее пожилому человеку .

Автор - 12345tn
Дата добавления - 05.02.2021 в 19:23
Pelena Дата: Пятница, 05.02.2021, 19:33 | Сообщение № 4
Группа: Админы
Ранг: Местный житель
Сообщений: 17242
Репутация: 3767 ±
Замечаний: ±

Excel 2010, 2016 & Mac Excel
Код
=ТЕКСТ(ДАТАМЕС(--("1-"&ПОИСК(ПСТР(A1;2;2);"_нвеварпрайюнюлвгенктояек")/"2");1);"ММММ")
К сообщению приложен файл: 1313227.xlsx(10.0 Kb)


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
Сообщение
Код
=ТЕКСТ(ДАТАМЕС(--("1-"&ПОИСК(ПСТР(A1;2;2);"_нвеварпрайюнюлвгенктояек")/"2");1);"ММММ")

Автор - Pelena
Дата добавления - 05.02.2021 в 19:33
12345tn Дата: Пятница, 05.02.2021, 19:40 | Сообщение № 5
Группа: Пользователи
Ранг: Участник
Сообщений: 93
Репутация: 0 ±
Замечаний: 0% ±

2007
Pelena, Огромное спасибо .
 
Ответить
СообщениеPelena, Огромное спасибо .

Автор - 12345tn
Дата добавления - 05.02.2021 в 19:40
Nic70y Дата: Суббота, 06.02.2021, 09:39 | Сообщение № 6
Группа: Друзья
Ранг: Экселист
Сообщений: 6755
Репутация: 1551 ±
Замечаний: 0% ±

Excel 2010
Код
=ТЕКСТ(("1/"&A1)+37;"ММММ")


ЮMoney(Яндекс Деньги) 41001841029809
 
Ответить
Сообщение
Код
=ТЕКСТ(("1/"&A1)+37;"ММММ")

Автор - Nic70y
Дата добавления - 06.02.2021 в 09:39
12345tn Дата: Суббота, 06.02.2021, 13:35 | Сообщение № 7
Группа: Пользователи
Ранг: Участник
Сообщений: 93
Репутация: 0 ±
Замечаний: 0% ±

2007
Nic70y, Спасибо !
 
Ответить
СообщениеNic70y, Спасибо !

Автор - 12345tn
Дата добавления - 06.02.2021 в 13:35
Мир MS Excel » Вопросы и решения » Вопросы по Excel » месяц автоматически (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования Jobsora jooble
© 2010-2021 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!