Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Aавтоматически отображать только совпадающие данные - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Aавтоматически отображать только совпадающие данные (Формулы/Formulas)
Aавтоматически отображать только совпадающие данные
nikaluka1 Дата: Воскресенье, 07.02.2021, 12:59 | Сообщение № 1
Группа: Пользователи
Ранг: Участник
Сообщений: 67
Репутация: 0 ±
Замечаний: 0% ±

Excel 2007, 2010
Добрый день!

в указанном дате надо изъять конкретные значение и суммировать, Я использую функцию СУММЕСЛИМН (SUMIFS)
Но не могу сделать что отображать только совпадающие данные, только значений, соответствующих указанным критериям (дата, наименование)
Спасибо!
К сообщению приложен файл: 23.xlsx(9.5 Kb)
 
Ответить
СообщениеДобрый день!

в указанном дате надо изъять конкретные значение и суммировать, Я использую функцию СУММЕСЛИМН (SUMIFS)
Но не могу сделать что отображать только совпадающие данные, только значений, соответствующих указанным критериям (дата, наименование)
Спасибо!

Автор - nikaluka1
Дата добавления - 07.02.2021 в 12:59
Pelena Дата: Воскресенье, 07.02.2021, 15:31 | Сообщение № 2
Группа: Админы
Ранг: Местный житель
Сообщений: 17242
Репутация: 3767 ±
Замечаний: ±

Excel 2010, 2016 & Mac Excel
Здравствуйте.
Если правильно поняла
Код
=СУММЕСЛИМН(E:E;$B:$B;$I2;$A:$A;$H$2)

Но проще всего сводной таблицей, см. файл
К сообщению приложен файл: 5965728.xlsx(14.5 Kb)


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеЗдравствуйте.
Если правильно поняла
Код
=СУММЕСЛИМН(E:E;$B:$B;$I2;$A:$A;$H$2)

Но проще всего сводной таблицей, см. файл

Автор - Pelena
Дата добавления - 07.02.2021 в 15:31
nikaluka1 Дата: Воскресенье, 07.02.2021, 15:57 | Сообщение № 3
Группа: Пользователи
Ранг: Участник
Сообщений: 67
Репутация: 0 ±
Замечаний: 0% ±

Excel 2007, 2010
Но проще всего сводной таблицей, см. файл
спасибо, но в таблице данные постоянно меняется, и трудно каждый раз сводной таблицей пользоваться, суммированные данные прикреплены в другом листе
 
Ответить
Сообщение
Но проще всего сводной таблицей, см. файл
спасибо, но в таблице данные постоянно меняется, и трудно каждый раз сводной таблицей пользоваться, суммированные данные прикреплены в другом листе

Автор - nikaluka1
Дата добавления - 07.02.2021 в 15:57
jakim Дата: Воскресенье, 07.02.2021, 17:45 | Сообщение № 4
Группа: Друзья
Ранг: Ветеран
Сообщений: 989
Репутация: 268 ±
Замечаний: 0% ±

Excel 2010
На втором листе вписываете дату и далее будут вытянуты уникаты товаров и их вес.
К сообщению приложен файл: 23-1.xlsx(10.6 Kb)
 
Ответить
Сообщение
На втором листе вписываете дату и далее будут вытянуты уникаты товаров и их вес.

Автор - jakim
Дата добавления - 07.02.2021 в 17:45
nikaluka1 Дата: Воскресенье, 07.02.2021, 18:13 | Сообщение № 5
Группа: Пользователи
Ранг: Участник
Сообщений: 67
Репутация: 0 ±
Замечаний: 0% ±

Excel 2007, 2010
На втором листе вписываете дату и далее будут вытянуты уникаты товаров и их вес.
Великолепно !!! большое спасибо !!!
 
Ответить
Сообщение
На втором листе вписываете дату и далее будут вытянуты уникаты товаров и их вес.
Великолепно !!! большое спасибо !!!

Автор - nikaluka1
Дата добавления - 07.02.2021 в 18:13
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Aавтоматически отображать только совпадающие данные (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования Jobsora jooble
© 2010-2021 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!