Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/подскажите ЕСЛИ больше то сделать действие - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » подскажите ЕСЛИ больше то сделать действие (Формулы/Formulas)
подскажите ЕСЛИ больше то сделать действие
avtosretensk Дата: Вторник, 09.02.2021, 07:37 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

нужны формулы
знаниями exsel не обладаю пишу словами

нужно 1) если больше числа пусть 100 в ячейке а1 то в ячейке с формулой пусть в1 результат 100, если нет то есть не больше числа 100 то в ячейке с формулой = а1
2) если больше числа пусть 100 в ячейке а1 то в ячейке с формулой пусть с1 результат а1-100, если нет то есть не больше 100 то в ячейке с1 ноль


Сообщение отредактировал avtosretensk - Вторник, 09.02.2021, 07:52
 
Ответить
Сообщениенужны формулы
знаниями exsel не обладаю пишу словами

нужно 1) если больше числа пусть 100 в ячейке а1 то в ячейке с формулой пусть в1 результат 100, если нет то есть не больше числа 100 то в ячейке с формулой = а1
2) если больше числа пусть 100 в ячейке а1 то в ячейке с формулой пусть с1 результат а1-100, если нет то есть не больше 100 то в ячейке с1 ноль

Автор - avtosretensk
Дата добавления - 09.02.2021 в 07:37
Pelena Дата: Вторник, 09.02.2021, 08:00 | Сообщение № 2
Группа: Админы
Ранг: Местный житель
Сообщений: 17501
Репутация: 3888 ±
Замечаний: ±

Excel 2010, 2016 & Mac Excel
Код
=МИН(A1;100)

Код
=МАКС(A1-100;0)


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
Сообщение
Код
=МИН(A1;100)

Код
=МАКС(A1-100;0)

Автор - Pelena
Дата добавления - 09.02.2021 в 08:00
avtosretensk Дата: Четверг, 11.02.2021, 03:48 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Благодарю. сделал по вашему, но и понял как через если
Код
=ЕСЛИ(А1<100;A1;100)

Код
=ЕСЛИ(А1>100;A1-100;0)

Ваше проще не надо переключать язык для больше меньше.
 
Ответить
СообщениеБлагодарю. сделал по вашему, но и понял как через если
Код
=ЕСЛИ(А1<100;A1;100)

Код
=ЕСЛИ(А1>100;A1-100;0)

Ваше проще не надо переключать язык для больше меньше.

Автор - avtosretensk
Дата добавления - 11.02.2021 в 03:48
lebensvoll Дата: Четверг, 11.02.2021, 04:20 | Сообщение № 4
Группа: Проверенные
Ранг: Ветеран
Сообщений: 999
Репутация: 30 ±
Замечаний: 0% ±

Excel 2010
avtosretensk,
К сообщению приложен файл: 4591783.xlsx(8.6 Kb)


Кто бы ты ни был, мир в твоих руках
 
Ответить
Сообщениеavtosretensk,

Автор - lebensvoll
Дата добавления - 11.02.2021 в 04:20
Мир MS Excel » Вопросы и решения » Вопросы по Excel » подскажите ЕСЛИ больше то сделать действие (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования Jobsora jooble
© 2010-2021 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!