Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Как объединить несколько столбцов с одинаковыми значениями? - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Как объединить несколько столбцов с одинаковыми значениями? (Формулы/Formulas)
Как объединить несколько столбцов с одинаковыми значениями?
EvgeMal Дата: Среда, 10.02.2021, 11:39 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 1
Репутация: 0 ±
Замечаний: 0% ±

Помогите пожалуйста! В столбце A и D почти все значения одинаковые, но не все. Как перенести из столбца E, значения в столбец C. Учитывая то, что не все значения столбцов A и D одинаковые и что бы не потерялась связь. Чтобы каждое значение столбца E соответствовало значению столбца A.
Пример:
К сообщению приложен файл: Spisok1.xls(35.0 Kb)
 
Ответить
СообщениеПомогите пожалуйста! В столбце A и D почти все значения одинаковые, но не все. Как перенести из столбца E, значения в столбец C. Учитывая то, что не все значения столбцов A и D одинаковые и что бы не потерялась связь. Чтобы каждое значение столбца E соответствовало значению столбца A.
Пример:

Автор - EvgeMal
Дата добавления - 10.02.2021 в 11:39
прохожий2019 Дата: Среда, 10.02.2021, 12:01 | Сообщение № 2
Группа: Проверенные
Ранг: Обитатель
Сообщений: 440
Репутация: 79 ±
Замечаний: 0% ±

365 Beta Channel
Код
=ВПР(A1;$D$1:$E$56;2;)
К сообщению приложен файл: 6790423.xls(39.5 Kb)
 
Ответить
Сообщение
Код
=ВПР(A1;$D$1:$E$56;2;)

Автор - прохожий2019
Дата добавления - 10.02.2021 в 12:01
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Как объединить несколько столбцов с одинаковыми значениями? (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования Jobsora jooble
© 2010-2021 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!