Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Вернуть значение из строки по критерию из другой строки - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Вернуть значение из строки по критерию из другой строки (Формулы/Formulas)
Вернуть значение из строки по критерию из другой строки
Letterbomb Дата: Пятница, 12.02.2021, 15:41 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 19
Репутация: 0 ±
Замечаний: 0% ±

Здравствуйте!

Подскажите, пожалуйста, как совместить в одной формуле решение следующей задачи:

Нужно вернуть значение ячейки из строки 3, которой соответствует максимальное значение из строки 4. В примере, формула должна возвращать значение 200, т.к. 4000 самое большое из строки 4.

К сообщению приложен файл: 3090478.xlsx(7.5 Kb)
 
Ответить
СообщениеЗдравствуйте!

Подскажите, пожалуйста, как совместить в одной формуле решение следующей задачи:

Нужно вернуть значение ячейки из строки 3, которой соответствует максимальное значение из строки 4. В примере, формула должна возвращать значение 200, т.к. 4000 самое большое из строки 4.


Автор - Letterbomb
Дата добавления - 12.02.2021 в 15:41
Serge_007 Дата: Пятница, 12.02.2021, 15:50 | Сообщение № 2
Группа: Админы
Ранг: Местный житель
Сообщений: 14184
Репутация: 2345 ±
Замечаний: ±

Excel 2010
Здравствуйте

Код
=ИНДЕКС(A3:C3;;ПОИСКПОЗ(МАКС(A4:C4);A4:C4))


Яндекс-деньги:41001419691823 | WMR:126292472390
 
Ответить
СообщениеЗдравствуйте

Код
=ИНДЕКС(A3:C3;;ПОИСКПОЗ(МАКС(A4:C4);A4:C4))

Автор - Serge_007
Дата добавления - 12.02.2021 в 15:50
Letterbomb Дата: Пятница, 12.02.2021, 16:37 | Сообщение № 3
Группа: Пользователи
Ранг: Новичок
Сообщений: 19
Репутация: 0 ±
Замечаний: 0% ±

=ИНДЕКС(A3:C3;;ПОИСКПОЗ(МАКС(A4:C4);A4:C4))


Здравствуйте! Спасибо за ответ. Посмотрите, пожалуйста, если в А4 поставить, например, 5000, то формула не возвращает "100" из А3, так и возвращает С3 "200".
 
Ответить
Сообщение
=ИНДЕКС(A3:C3;;ПОИСКПОЗ(МАКС(A4:C4);A4:C4))


Здравствуйте! Спасибо за ответ. Посмотрите, пожалуйста, если в А4 поставить, например, 5000, то формула не возвращает "100" из А3, так и возвращает С3 "200".

Автор - Letterbomb
Дата добавления - 12.02.2021 в 16:37
Serge_007 Дата: Пятница, 12.02.2021, 16:51 | Сообщение № 4
Группа: Админы
Ранг: Местный житель
Сообщений: 14184
Репутация: 2345 ±
Замечаний: ±

Excel 2010
В формуле потерялась ";" в конце перед последними двумя скобками, так правильно:

Код
=ИНДЕКС(A3:C3;;ПОИСКПОЗ(МАКС(A4:C4);A4:C4;))


Яндекс-деньги:41001419691823 | WMR:126292472390
 
Ответить
СообщениеВ формуле потерялась ";" в конце перед последними двумя скобками, так правильно:

Код
=ИНДЕКС(A3:C3;;ПОИСКПОЗ(МАКС(A4:C4);A4:C4;))

Автор - Serge_007
Дата добавления - 12.02.2021 в 16:51
Letterbomb Дата: Пятница, 12.02.2021, 16:54 | Сообщение № 5
Группа: Пользователи
Ранг: Новичок
Сообщений: 19
Репутация: 0 ±
Замечаний: 0% ±

В формуле потерялась ";" в конце перед последними двумя скобками, так правильно:


Благодарю за помощь, работает как надо!
 
Ответить
Сообщение
В формуле потерялась ";" в конце перед последними двумя скобками, так правильно:


Благодарю за помощь, работает как надо!

Автор - Letterbomb
Дата добавления - 12.02.2021 в 16:54
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Вернуть значение из строки по критерию из другой строки (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования Jobsora jooble
© 2010-2021 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!