Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Формула суммирования с несколькими условиями - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Формула суммирования с несколькими условиями (Формулы/Formulas)
Формула суммирования с несколькими условиями
lab Дата: Среда, 17.02.2021, 17:55 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 1
Репутация: 0 ±
Замечаний: 0% ±

Здравствуйте!

Помогите с формулой для суммирования по нескольким условиям.
У нас есть диапазон суммирования и несколько условий одновременных по которым суммировать и одно условие должно быть с возможностью поставить несколько значений (или 1 или 2 или 3), то есть суммировать если есть любое из этих трёх значений.

Вот формула, которую мы использовали ранее в другой таблице и работало.
Код
=СУММЕСЛИМН('реализация план'!E2:E86;'реализация план'!A2:A86;"Лицензия";'реализация план'!C2:C86;20;'реализация план'!I2:I86;{"95%";"90%";"85%"})


А в этой у нас из нескольких значений берёт только одно, которое стоит первым и по нему фильтрует.
К сообщению приложен файл: 1465195.xlsx(9.6 Kb)


Сообщение отредактировал lab - Среда, 17.02.2021, 18:35
 
Ответить
СообщениеЗдравствуйте!

Помогите с формулой для суммирования по нескольким условиям.
У нас есть диапазон суммирования и несколько условий одновременных по которым суммировать и одно условие должно быть с возможностью поставить несколько значений (или 1 или 2 или 3), то есть суммировать если есть любое из этих трёх значений.

Вот формула, которую мы использовали ранее в другой таблице и работало.
Код
=СУММЕСЛИМН('реализация план'!E2:E86;'реализация план'!A2:A86;"Лицензия";'реализация план'!C2:C86;20;'реализация план'!I2:I86;{"95%";"90%";"85%"})


А в этой у нас из нескольких значений берёт только одно, которое стоит первым и по нему фильтрует.

Автор - lab
Дата добавления - 17.02.2021 в 17:55
Anis625 Дата: Пятница, 19.02.2021, 01:48 | Сообщение № 2
Группа: Проверенные
Ранг: Обитатель
Сообщений: 480
Репутация: 45 ±
Замечаний: 0% ±

Excel 2013
lab,
Наверно так. Не совсем понятно конечно куда вкрутить это условие:
и одно условие должно быть с возможностью поставить несколько значений (или 1 или 2 или 3), то есть суммировать если есть любое из этих трёх значений.

точнее откуда их брать не понятно
К сообщению приложен файл: 6433602.xlsx(11.4 Kb)


Сообщение отредактировал Anis625 - Пятница, 19.02.2021, 01:49
 
Ответить
Сообщениеlab,
Наверно так. Не совсем понятно конечно куда вкрутить это условие:
и одно условие должно быть с возможностью поставить несколько значений (или 1 или 2 или 3), то есть суммировать если есть любое из этих трёх значений.

точнее откуда их брать не понятно

Автор - Anis625
Дата добавления - 19.02.2021 в 01:48
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Формула суммирования с несколькими условиями (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования Jobsora jooble
© 2010-2021 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!