Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Вычисление формулы при наличии части слова "Если". - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Вычисление формулы при наличии части слова "Если". (Формулы/Formulas)
Вычисление формулы при наличии части слова "Если".
kadig Дата: Среда, 24.02.2021, 03:15 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 15
Репутация: 0 ±
Замечаний: 0% ±

Доброй ночи! Подскажите в чем проблема, не могу вроде элементарную формулу сделать: вычисление строк определенных столбцов, при наличии в ячейке части/сочетания слов. Вычисление по итогу происходит с ошибкой
К сообщению приложен файл: 3103397.xlsx(10.1 Kb)
 
Ответить
СообщениеДоброй ночи! Подскажите в чем проблема, не могу вроде элементарную формулу сделать: вычисление строк определенных столбцов, при наличии в ячейке части/сочетания слов. Вычисление по итогу происходит с ошибкой

Автор - kadig
Дата добавления - 24.02.2021 в 03:15
китин Дата: Среда, 24.02.2021, 08:31 | Сообщение № 2
Группа: Модераторы
Ранг: Экселист
Сообщений: 6429
Репутация: 985 ±
Замечаний: 0% ±

Excel 2007;Excel 2010
Доброго времени. как понял
Код
=ЕСЛИ(ИЛИ(ЕЧИСЛО(ПОИСК("*Незнай*";A2));ЕЧИСЛО(ПОИСК("*Лунт*";A2)));C2+D2;B2+C2+E2)


Не судите строго:я пытаюсь научиться
ЯД 41001877306852/WM R249698041931; Z239672726538
 
Ответить
СообщениеДоброго времени. как понял
Код
=ЕСЛИ(ИЛИ(ЕЧИСЛО(ПОИСК("*Незнай*";A2));ЕЧИСЛО(ПОИСК("*Лунт*";A2)));C2+D2;B2+C2+E2)

Автор - китин
Дата добавления - 24.02.2021 в 08:31
kadig Дата: Среда, 24.02.2021, 11:37 | Сообщение № 3
Группа: Пользователи
Ранг: Новичок
Сообщений: 15
Репутация: 0 ±
Замечаний: 0% ±

китин, Всё правильно поняли. Работает! Огромное спасибо
 
Ответить
Сообщениекитин, Всё правильно поняли. Работает! Огромное спасибо

Автор - kadig
Дата добавления - 24.02.2021 в 11:37
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Вычисление формулы при наличии части слова "Если". (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования Jobsora jooble
© 2010-2021 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!