Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Составить шахматку из значений исходной Табл - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Составить шахматку из значений исходной Табл (Формулы/Formulas)
Составить шахматку из значений исходной Табл
russcand Дата: Среда, 24.02.2021, 21:07 | Сообщение № 1
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 110
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
Не знаю , насколько решаема задача. Вообщем , может кто помочь?
Уникальные числа в Т_1 возрастают ( желтый столбец ). Каждому уникальному числу соответствует неуникальное число столбца_2 ( зеленый столбец ).
Т_2 - шахматка 1-99 ( числа желтого поля соответствуют уникальным числам желтого поля Т_1 ).
Шахматка выстраивается по обычной шахматной схеме ячеек: 10х10.
Задание.
В Т_3 , выстроенной по схеме Т_2 ( шахматной ) внести значения зеленого блока Т_1.
Условно , Т_1 число 14 , имеем значение из сопоставимого зеленого блока 5,49.
Это число должно быть внесено в Т_3 как пересечение столбца 1 и строки 4 Т_2.
Можно сразу Т_3 оформить без посредника Т_2 ( если возможно ).
К сообщению приложен файл: _______.xlsx(25.2 Kb)


Сообщение отредактировал russcand - Среда, 24.02.2021, 21:10
 
Ответить
СообщениеНе знаю , насколько решаема задача. Вообщем , может кто помочь?
Уникальные числа в Т_1 возрастают ( желтый столбец ). Каждому уникальному числу соответствует неуникальное число столбца_2 ( зеленый столбец ).
Т_2 - шахматка 1-99 ( числа желтого поля соответствуют уникальным числам желтого поля Т_1 ).
Шахматка выстраивается по обычной шахматной схеме ячеек: 10х10.
Задание.
В Т_3 , выстроенной по схеме Т_2 ( шахматной ) внести значения зеленого блока Т_1.
Условно , Т_1 число 14 , имеем значение из сопоставимого зеленого блока 5,49.
Это число должно быть внесено в Т_3 как пересечение столбца 1 и строки 4 Т_2.
Можно сразу Т_3 оформить без посредника Т_2 ( если возможно ).

Автор - russcand
Дата добавления - 24.02.2021 в 21:07
Pelena Дата: Среда, 24.02.2021, 21:28 | Сообщение № 2
Группа: Админы
Ранг: Местный житель
Сообщений: 17544
Репутация: 3906 ±
Замечаний: ±

Excel 2010, 2016 & Mac Excel
формула для G24
Код
=ЕСЛИОШИБКА(ВПР(G$23*10+$F24;$B$11:$C$100;2;0);0)


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
Сообщениеформула для G24
Код
=ЕСЛИОШИБКА(ВПР(G$23*10+$F24;$B$11:$C$100;2;0);0)

Автор - Pelena
Дата добавления - 24.02.2021 в 21:28
russcand Дата: Среда, 24.02.2021, 21:45 | Сообщение № 3
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 110
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
Спасибо. Огромное.
 
Ответить
СообщениеСпасибо. Огромное.

Автор - russcand
Дата добавления - 24.02.2021 в 21:45
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Составить шахматку из значений исходной Табл (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования Jobsora jooble
© 2010-2021 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!