Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Подставить в ячейку данные из другого листа - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Подставить в ячейку данные из другого листа (Формулы/Formulas)
Подставить в ячейку данные из другого листа
Aviator Дата: Четверг, 25.02.2021, 15:42 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 18
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
Добрый день, уважаемые Профи!
Помогите с такой задачей: имеется лист "Результат" в столбце А которого прописаны артикулы, на листе "Артикулы" в столбце А список артикулов, а в столбце J данные, которые нужно подставить на Лист "Результат" в столбец B, предварительно сопоставить данные для подстановки с тем артикулом, что указан в столбце А листа "Результат". Проще говоря, на листе "Результат" первой строкой идет артикул FA165, значит в ячейку B1 нужно подставить данные ячейки J14 Листа "Артикулы". Заранее благодарен!
К сообщению приложен файл: 4422513.xlsx(49.4 Kb)
 
Ответить
СообщениеДобрый день, уважаемые Профи!
Помогите с такой задачей: имеется лист "Результат" в столбце А которого прописаны артикулы, на листе "Артикулы" в столбце А список артикулов, а в столбце J данные, которые нужно подставить на Лист "Результат" в столбец B, предварительно сопоставить данные для подстановки с тем артикулом, что указан в столбце А листа "Результат". Проще говоря, на листе "Результат" первой строкой идет артикул FA165, значит в ячейку B1 нужно подставить данные ячейки J14 Листа "Артикулы". Заранее благодарен!

Автор - Aviator
Дата добавления - 25.02.2021 в 15:42
китин Дата: Четверг, 25.02.2021, 16:06 | Сообщение № 2
Группа: Модераторы
Ранг: Экселист
Сообщений: 6417
Репутация: 984 ±
Замечаний: 0% ±

Excel 2007;Excel 2010
И вам доброго!!!
Код
=ЕСЛИОШИБКА(ИНДЕКС(Артикулы!$J$1:$J$97;ПОИСКПОЗ(Результат!$A1;Артикулы!$A$1:$A$97;0));"Нет артикула")
К сообщению приложен файл: 6610944.xlsx(90.0 Kb)


Не судите строго:я пытаюсь научиться
ЯД 41001877306852/WM R249698041931; Z239672726538
 
Ответить
СообщениеИ вам доброго!!!
Код
=ЕСЛИОШИБКА(ИНДЕКС(Артикулы!$J$1:$J$97;ПОИСКПОЗ(Результат!$A1;Артикулы!$A$1:$A$97;0));"Нет артикула")

Автор - китин
Дата добавления - 25.02.2021 в 16:06
_Igor_61 Дата: Четверг, 25.02.2021, 16:09 | Сообщение № 3
Группа: Проверенные
Ранг: Обитатель
Сообщений: 381
Репутация: 78 ±
Замечаний: 0% ±

Excel 2007
В "А1"
Код
=ВПР(A1;Артикулы!A:J;10;0)
 
Ответить
СообщениеВ "А1"
Код
=ВПР(A1;Артикулы!A:J;10;0)

Автор - _Igor_61
Дата добавления - 25.02.2021 в 16:09
Aviator Дата: Четверг, 25.02.2021, 16:38 | Сообщение № 4
Группа: Пользователи
Ранг: Новичок
Сообщений: 18
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
Большое спасибо Вам, добрые волшебники!
 
Ответить
СообщениеБольшое спасибо Вам, добрые волшебники!

Автор - Aviator
Дата добавления - 25.02.2021 в 16:38
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Подставить в ячейку данные из другого листа (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования Jobsora jooble
© 2010-2021 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!