Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Умножение каждой четвертой ячейки на закрепленную ячейку - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Умножение каждой четвертой ячейки на закрепленную ячейку
Умножение каждой четвертой ячейки на закрепленную ячейку
Pyssy_kat Дата: Пятница, 26.02.2021, 14:46 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 20% ±

Добрый день! Помогите пжл с формулой..
Нужно сделать так чтобы формула умножала каждую четверую ячейку на закрепленную ячейку и чтобы потом можно было применить ее в дальнейшем к другим примерам. таблица очень длинная. Врезала примерчик. Спасибо большое!
К сообщению приложен файл: 7398598.xlsx(15.8 Kb)
 
Ответить
СообщениеДобрый день! Помогите пжл с формулой..
Нужно сделать так чтобы формула умножала каждую четверую ячейку на закрепленную ячейку и чтобы потом можно было применить ее в дальнейшем к другим примерам. таблица очень длинная. Врезала примерчик. Спасибо большое!

Автор - Pyssy_kat
Дата добавления - 26.02.2021 в 14:46
Nic70y Дата: Пятница, 26.02.2021, 15:22 | Сообщение № 2
Группа: Друзья
Ранг: Экселист
Сообщений: 6832
Репутация: 1567 ±
Замечаний: 0% ±

Excel 2010
Код
=СУММПРОИЗВ(ПРОМЕЖУТОЧНЫЕ.ИТОГИ(9;СМЕЩ(A1;ПОИСКПОЗ(E6:E37;A1:A133;);1))*F6:F37)*G43
вдруг правильно
или так, массивная
Код
=СУММ(ПРОМЕЖУТОЧНЫЕ.ИТОГИ(9;СМЕЩ(A1;ЕСЛИОШИБКА(ПОИСКПОЗ(E6:E37;A1:A133;);0);1))*F6:F37)*G43
К сообщению приложен файл: 19.xlsx(16.3 Kb)


ЮMoney(Яндекс Деньги) 41001841029809

Сообщение отредактировал Nic70y - Пятница, 26.02.2021, 15:25
 
Ответить
Сообщение
Код
=СУММПРОИЗВ(ПРОМЕЖУТОЧНЫЕ.ИТОГИ(9;СМЕЩ(A1;ПОИСКПОЗ(E6:E37;A1:A133;);1))*F6:F37)*G43
вдруг правильно
или так, массивная
Код
=СУММ(ПРОМЕЖУТОЧНЫЕ.ИТОГИ(9;СМЕЩ(A1;ЕСЛИОШИБКА(ПОИСКПОЗ(E6:E37;A1:A133;);0);1))*F6:F37)*G43

Автор - Nic70y
Дата добавления - 26.02.2021 в 15:22
Pyssy_kat Дата: Пятница, 26.02.2021, 15:27 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 20% ±

Спасибо большое!
попробуем перенести на большой формат!
 
Ответить
СообщениеСпасибо большое!
попробуем перенести на большой формат!

Автор - Pyssy_kat
Дата добавления - 26.02.2021 в 15:27
Pyssy_kat Дата: Пятница, 26.02.2021, 15:40 | Сообщение № 4
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 20% ±

А если рядом с сентябрем еще будут другие месяца? как протянуть формулу?
К сообщению приложен файл: _19.xlsx(16.8 Kb)
 
Ответить
СообщениеА если рядом с сентябрем еще будут другие месяца? как протянуть формулу?

Автор - Pyssy_kat
Дата добавления - 26.02.2021 в 15:40
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Умножение каждой четвертой ячейки на закрепленную ячейку
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования Jobsora jooble
© 2010-2021 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!